Ana içeriğe geç

The Town & Country was redesigned for the 2001 model-year, using the Chrysler RS platform and initially only available in long-wheelbase (LWB) form.

21 Soru Tümünü görüntüle

My air blower motor is not working but my A/C compressor does.

The actual A/C side of the system works. When I am driving down the highway, I can feel cold air coming out of the vents from the air forced through the system. If I slow down, less comes out. If I put it to recirculate the air, no air comes out.

I need help determining which to go with. I have already replaced the fuse and relay in the fuse box. The new style of relays had a removable cover and it looked like the relay was closing when I started the car. I narrowed it down to either the air blower motor or the motor resistor. But from all my research, I mostly see that if its the resistor the blower would still work on high because it usually bypasses the resistor when on the high setting.

I am leaning more towards the motor but wanted to hear some other thoughts as well.

Thanks in Advance

RedDead93.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Check the under dash plug connection for the blower motor for a bad or loose connection first.

If no issues you sould remove the blower motor and bench test it or have it tested.

If no problems found with the motor check the fan speed control knob for broken connection.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thanks. I'll check those out as well.

tarafından

Yorum Ekle

Yanıtını ekle

Travis Martin sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 3

Her zaman: 71