Ana içeriğe geç

Televisions made by the Chinese multinational electronics company, TCL.

269 Soru Tümünü görüntüle

TCL No Backlight, Black Screen, Flashlight Test Good, Menu Sounds Good

I have a 55” TCL Roku TV (55S405TNAA) that was working fine, then the next time it was turned on has no picture. Clicks are audible when adjusting the volume or navigating the menu. Flashlight test does show the menu.

Is this most likely a panel issue or an LED strip issue? If one LED strip goes out does it deactive the rest?

I feel confident and comfortable that I could replace any of the panels.

I do not feel so comfortable about replacing the LED strips after watching a youtube video…hoping its not that.

Thanks!

Block Image

Block Image

Block Image

Block Image

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 13
70 Yorum

Was this issue resolved? What was the outcome?

tarafından

I have the same issue 55s401, no voltage at the LED out put, connected and disconnected. I have my 12v on the main board connector. Going to order a new one out of a damaged set to try. 1 year and almost a month old TCL wouldn't give me the time of day. Go figure. Any one find out anything please email me. bgt109@gmail.com thank you.

tarafından

We have the same problem with a 14 month old 55 401 again TCL could not care less about our issue!

tarafından

mine lasted 16 months ha ha

tarafından

Mine has same issue..owned about 18 months...live and learn

tarafından

65 tane daha yorum göster

Yorum Ekle

4 Cevap

Filtre ölçütü:
Seçilen Çözüm

I am repair tech. From the troubleshooting you have strong chance you have LEDs bad. This model is easier than most to change LEDs. There is 2 version of LED strips. You will need to use numbers on the strips and/or LCD panel number to get correct parts. Do not order by model number alone. Good luck

Bu yanıt yardımcı oldu mu?

Puan 14

32 Yorum:

I have a tcl 55 s405 made in march 2018 with same problems. I ordered the total repair kit with all three boards from shop jimmy and that didn't work so now I'm sure it is bad led strip. Hate to spend much more money on it. Did not last 2 years. It appears tcl leds don't last . I won't buy another tcl.

tarafından

Same here my TCL nade it 16 months and sound but no pucture

tarafından

Yeah same, not buying this TV again.

tarafından

Same...55" TCL Samsung 55S405 which is less than 2 years old and black screen. Nothing has worked so buying a Samsung. Right now using my 32" 12 year old Samsung and it is a better picture and sound..

tarafından

My tcl 32" 18months old

Has everything and work very well But no light what the problems and how to fix it

tarafından

27 tane daha yorum göster

Yorum Ekle
En Yararlı Yanıt

Hi Everyone. I am in the same bucket. My TV just hit two years in September. TCL did not give two fux. I was very vocal about it on their FB page so they blocked me from commenting and deleted all negative posts. Luckily I have another (work) account so I was able to confirm their action. I actually reached out to classaction.org website and apparently they referred my email to a law firm. I have not heard back from anyone yet, but if anyone is up for a class action lawsuit, let's do it. We may not get our money back but maybe it'll prevent this trash of a company from selling the disposable tv's and screwing the customers over. At least now I know that apart from 4k and, hdmi etc, a decent warranty should be on the list.

Bu yanıt yardımcı oldu mu?

Puan 24

20 Yorum:

I have a 65 inch TCL roku TV! I am having the black screen issue! I have had this TV almost 2 years! Absolutely ridiculous! I have a Vizio that I have had for 6 years! Never any issues! Now I am reading all these posts from people with the same issues! SMH! Someone should be held responsible!

tarafından

gotta second you on this, my 65inch just died yesterday, its like 28 months old (a little under 2.5 years) seems to be the backlight (flashlight check shows it fully functional with sound). I started to take it apart but there are 20 led strips in this bad boy. I'm at the point of either spending 100 dollars on new LEDs and taking it apart hoping I done mess up the massive screen and filters, or paying someone 200-300 bucks to do it :/ Sucks to add this cost to a $1100 investment >_>

tarafından

Maciej lets do it. These people are scum.

tarafından

There is this really weird fix for black screen I saw on a youtube video. It fixes problem for many, but not for me. It did make "Roku TV" flash very quickly. Does this mean LEDs not out? Fix consists of the following: Press the following sequence on the remote: Home button - 5 times; Up once; Rewind twice; Fast Forward twice. After you do this wait a minute or two. TV turns itself off, then on, the flashes like it is cycling through a test or something. Then it is supposed to turn itself off and on again. Mine did not turn off the second time, but it worked for many other commenters. video was on WorldOfTech channel, or something like that.

tarafından

My 45" tcl TV worked for a short period of time then stopped. Did all the troubleshooting and seemed to fix it but eventually went back out...my year warranty was up literally 5 days ago they won't do anything about it. We hardly ever even got the chance to use it now my daughter is out her only birthday present. ? this should be illegal. I'm in on a lawsuit!

tarafından

15 tane daha yorum göster

Yorum Ekle

@kzoomarine check your power board first. Test the LED output connector with a voltmeter and let us know what you get. It could be the power board. If it checks out ok…….well I am not going to say it but you know what it most likely will be.

Bu yanıt yardımcı oldu mu?

Puan 3

29 Yorum:

Ok, so I plugged in and turned on the TV, put the multi-meter to each pin (they’re not labeled), and got 0.0 volts for each one. Turned the TV off and unplugged it, unplugged the LED output connector, turned the plugged the TV back in and turned it on, then again put the multi-meter to each pin…again 0.0.

So it looks like I lucked out and it should just need a new power board, right? Other parts of the board did have 12v and 40ish volts. Is that normal for just the LED connector to go out?

tarafından

Ordered a new power board, but have the same effects. Not sure what that indicates. Added images to the original post.

tarafından

@kzoomarine post an image of your complete power board or if you can give us the power board number.

tarafından

Images of the full board and board number added to the original post. Same voltage results when the led connector is plugged in as when its unplugged (shown in the image).

tarafından

Ken, did you figure it out? I have the same tv and same issue. Thanks

tarafından

24 tane daha yorum göster

Yorum Ekle

I managed to fix my black screen. I bought another 55" TCL 4K Android TV, TV from Facebook marketplace for $50 because it had a cracked screen. I thought it was the same model but it turned out to be different. I took a chance and replaced my power board with the one from the other TV and even though it was half the size, the part numbers were very similar and the ribbon cable connections were the same. I'm very happy to say that it worked and my TV is working fine again. I did have to cut out the power plug hole a little, for the new board thought.

Block Image

Block Image

Block Image

Bu yanıt yardımcı oldu mu?

Puan 1

3 Yorum:

Awesome. It's the backlight in my case as everything else is fine... It is powering up and I can see faint images from the menu when I shine a flashlight at the screen.. remote is registering, all that.

So I'll just start a warranty claim with TCL.

tarafından

Wonderful, great idea. I have 2 Samsungs and a TCL with minor problems I've been thinking about selling on facebook marketplace to be used as spare parts.

tarafından

I have a weird problem with this TV backlights went out about a year ago. I replaced them and it worked great. But 6 months later it went out again. This time replacing the backlights didnt give me a full screen. All the lights worked on the right side of the screen but the left side remained black. Tested the lights and they are all good. Tested the ones I took out and they all tested good also. Any idea what i can do now?

tarafından

Yorum Ekle

Yanıtını ekle

Ken Scott sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 35

Son 7 gün: 254

Son 30 gün: 1,094

Her zaman: 118,113