Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

185 Soru Tümünü görüntüle

Why is my iMac not responding (Black screen)

Goodmorning,

This IMac is giving me a load of problems. Most of the time it gives me a black screen. if i power it off and turn it back on- sometimes it’ll display a image, sometimes it don’t and when it does display a image, it can’t be put to sleep because it won’t wake up

I’m Diagnosing it as i type. Since i started working on it, i replaced the RAM, LCD, Logic Board, Video card (3 times), and HDD. it’s still giving me the same problem after all the replacements. ONLY THING I HAVENT REPLACED IS THE POWER SUPPLY

Diagnostic LEDS:

the IMAC will always show the First LED. The second LED will always show when turned on but if it gives the black screen..the LED lights stop at the first two, the other two doesnt show and that’s why i replaced the video card several times but that’s not the problem.

So I’m stumped here and would love some help. I’m guessing it’s the Power supply since that’s the only thing i haven’t replaced…maybe the PS not giving enough voltage to power on the IMAC fully causing it to behave erratically but I’m tired of throwing money at it so i want to make sure

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Did you try monitoring the power supplies outputs to see if the voltages were stable on the power rails on the logic board?

tarafından

I’ve replaced the power supply and I’m still having the same problems..lord!

tarafından

Yorum Ekle

LCD iPhone Ekran Tamir Kit'leri

Ömür Boyu Garantimiz kapsamındaki bütçe seçeneği.

Shop Kits

LCD iPhone Ekran Tamir Kit'leri

Onarım maliyetlerini düşürün, kaliteyi değil.

Shop Kits

2 Cevap

Filtre ölçütü:

Can you boot from an external HD with a copy of Mac OS X installed on it? That’s usually my first go-to for a problem to diagnose if it is a software or hardware issue.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Yes I’ve replaced the HDD and still have the same problem

tarafından

I’ve also just replaced the power supply and that didn’t help either..i ordered a DC/AC cable because i made a mistake and broke the sensor but do you think the cable can be the issue?

tarafından

Yorum Ekle

You’ll need to test the power rails. Do you have a DVM and access to the schematics & board-views?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Corey sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 28