Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Model A1369, 1.6, 1.7, or 1.8 GHz Processor, 64, 128 or 256GB Flash Storage

343 Soru Tümünü görüntüle

MAC won't boot USB, deleted O/S - tried everything

Hi all

At the moment my mac is only able to start into recovery mode with disk utility etc.

I tried the option reinstall OS X (el capitan), but I’m given an error when I sign in ‘temporarily unavailable’. This is apparently due to a mismatch in Apple ID which I don’t have.

I have downloaded 5 different images, and put them on USB with transmac, as well as using diskutility itself in recovery mode.

What happens is the mac does not recognize the USB install on boot (hold option), however when I go into disk utility, and open file, I can see the .kpg file in there.

The only time it allowed me to select a boot into USB was with snow leopard, as the image is different (no .kpg, instead folders and setting files). But even then I’m hit by some kind of kernal message.

Basically, I’ve hit a brick wall, I work with MS environment and never have encountered such a basic task impossible to resolve. I have spent a week now trying to sort this, I’ve read and searched and tried every possible solution on google.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

LCD iPhone Ekran Tamir Kit'leri

Ömür Boyu Garantimiz kapsamındaki bütçe seçeneği.

Shop Kits

LCD iPhone Ekran Tamir Kit'leri

Onarım maliyetlerini düşürün, kaliteyi değil.

Shop Kits

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

No, you are not source of the problem! Apple messed you up!

Apple lets its OS installer certificates expire to force people to newer OS’s and/or new hardware! Your system can support upto macOS High Sierra (10.13.x). But even if you did apply the Option-⌘-R keys during the boot-up you will still be out of luck! As Apple messed up by not maintain the certificate keys even on these older images too! If you've got an old macOS install image, it will probably stop working today Here’s the needed OS image which has the new certificate How to upgrade to macOS High Sierra Jump to Step 4 to get the file link.

OK, So now I have the needed file how do I use it? Follow this guide to create a bootable OS installer USB Thumb drive How to create a bootable macOS High Sierra installer drive from a second Mac. Then use it to boot up your system to then install a fresh OS.

References:

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hi, thank you for your answer. However I already tried with Sierra and High Sierra, it just won't boot.

In the mean time, I asked a friend for their apple ID and was able to proceed with the reinstall OS X. This still doesn't explain why it's been impossible to get an image to boot.

tarafından

@iorange - Yes, I know how could this be! Apple wouldn't mess up!

Trust me! Go to the links get the updated image file and start afresh! I just did two systems for people who had the exact same problem as you! With my updated OS installer I reformatted the drive and installed a fresh OS - Done!

tarafından

Yorum Ekle

Yanıtını ekle

Nico sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 15

Son 7 gün: 101

Son 30 gün: 388

Her zaman: 1,082