Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Repair guides and disassembly information for Apple's Macintosh personal computers.

41360 Soru Tümünü görüntüle

Using eVisit on a Mac having Browser issues

I’m trying to help my doctor to set up eVisit on his Mac.

This is the message I get on all three:

“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:

A recent version of Google Chrome

A recent version of Firefox

eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”

Browsers tried:

Safari 12.1.2

FireFox 74.0

Google Chrome 80.0.3987.162.

All appear to be the latest versions.

I am running Sierra 10.12.6 on a 5,1 Mac Pro.

Any thoughts? Should he be using another visit program? Anyone have any experience with this?

Update (04/02/2020)

OK My MBP 2015 is running Catalina 10.15.3

The Safari version is higher @ 13.0.5 will not work

FireFox 74,0 works

Will next try with High Sierra on another machine and post results

@danj wanted you to know results and will probably migrate this to Meta

UPDATE

High Sierra and FireFox 74.0 work.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

@mayer - Sorry I have no knowledge on these teleMed apps.

Clearly this app is looking for so element within these browsers which appear to be present in Windows PC's but lacking in Macs. Don't you have a MacBook Pro as well to see if its something unique with the older Mac Pro.

tarafından

@danj sure, I'll try it on a Catalina MBP. Thanks for the suggestion.

tarafından

Yorum Ekle

TÜM SEKMELERİ AÇ

Mac için RAM Yükseltme Kit'leri

Kit Satın Al

Tüm Sekmeler İçin Yeterli RAM

Kit Satın Al

1 Cevapvvbh

Filtre ölçütü:
Seçilen Çözüm

it could be the fact that your running OS X 10.12.6 since its a little old you would have to update to a OS X release such as 10.14 Mojave witch would be able to handle the application

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

My OS should not matter as I am able to run the latest Browsers.

tarafından

ok and witch model and year of mac are u using

tarafından

Yorum Ekle

Yanıtını ekle

mayer sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 3

Her zaman: 50