Ana içeriğe geç

Repair guides and support for Ford's third-generation E-Series full-size van, also known as the Econoline or Ford Club Wagon.

15 Soru Tümünü görüntüle

Rough idle, fouling up plugs after rebuild

Hello,

We just rebuilt a 1991 Ford E150 (302 5.0L) with EFI.

We followed the rebuild procedure to spec, replaced the crank, crank barrings (which came with the re-manufactured crank), cam, lifters, oil pump, water pump, distributor cap and router. radiator and switched out to an electronic fan with thermostat. we also lightly tapped the valves with compound making sure not to take too much off.

Problem. When the engine idle kicks down the idle is VERY rough and it will eventually sputter and die. after about 1hour of run we pulled the plugs and the plugs are fouled up with black deposits. Also the exhaust smells very rich but no smoke.

Checking for Codes it does throw a 33 which seems to point to an issue with the EGR valve. I think this might be it and plan to check it but wondering if you folks can consult me if you think this could cause these symptoms and if there is anything else I can check?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Cool! A rebuilt 302! I just finished rebuilding my EFI 300 4.9L from that vintage.

———

An excellent resource for 90s Ford EFI technology is an archive of fordfuelinjection.com

http://web.archive.org/web/2011110722422...

http://web.archive.org/web/2011112312185...

———

Code 33 indicates the EGR valve not opening. That shouldn’t affect anything.

It sounds like an ignition issue.

http://web.archive.org/web/2011110822175...

———

Checklist:

  • Did you remember to put the valve stem seals on? (See if they’re still in the box, lol.)
  • Did you adjust and check the timing? (Pull the SPOUT connector and do the timing light thing.)
  • Are all the spark plugs fouling? Are all the spark plugs firing? (Pull the fuel pump fuse, crank the engine, and pull and visually inspect each spark plug held up against ground. It should spark blue. TIP: Don’t be me and lean against the fender and hold a firing spark plug at the same time. Even while wearing thick gloves. Don’t be me and jump back into the ditch in shock, spurring your girlfriend to call 911, unless you want her to give you mouth to mouth.)
  • Is the timing gear on the right tooth? (Pull the cylinder 1 spark plug and stick a coat hanger down the hole, and use the crankshaft pulley mark to confirm 0 degrees at TDC, and ensure that the distributor is pointing at the right spark plug wire.)
  • Does it run better with an open throttle or with a disconnected vacuum line? (See what happens if you let air in without the computer detecting an open throttle position. The idle air control valve might be bad.)
  • The manifold absolute vacuum pressure sensor (MAP) might be bad. (Try disconnecting it and see if the idle changes, but you can only be sure by swapping it out. Happened to me.)

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Chris Morley sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 5

Her zaman: 134