Ana içeriğe geç

Repair information for Sharp televisions.

59 Soru Tümünü görüntüle

Vertical Lines, TCon Replaced, Still having the same problem, Whats wr

Sharp Roku TV LC-55LB481U. The TV was working fine. My wife turned the TV last Thursday and it turned on with these vertical lines. There was no problem with the TV before.

I opened the TV, I checked all the board, I saw no burns on cables or anything bad. I reseated all cables to no avail.

I replaced TCon, but TV still does the same thing. Can it be a bad main board or something else like the power supply or the actual panel?

When the scene is dark, the lines kind of disappears but as soon there is white info on screen lines came back again.

Hoping you guys let me know were to start with it.

This post is my tv, with photos.

TCon replaced, Vertical lines still there. Something else?

Thanks in advance for any support!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

@cvilleban that looks like a bad panel/LCD driver board which is part of the panel. If you can find a cheap main board you could try and replace that just to verify this but from what your images show, this appears to be a failed panel.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Ok. I ordered the main board to see if this fix the problem. Sad to think it could be the panel, because nothing has happened to it, not hits, no water, nothing.

tarafından

A sad state of affairs when some suggest just by a picture that a panel could be faulty? Then suggest to replace the panel? and see if that solves the problem!

We had idiots like this in the days of crt tv servicing when a punter would ask for a picture valve or replacement resistor that was burnt to a pile of ash. We also had the brigade who bridged the TV fuse and holder with silver paper.

This present generation ask what can be wrong with my LCD--Plasma TV?. what valve do i need to change absolutely ridiculous but hilarious also.

tarafından

@neutronic not sure if I should take the term idiot as an insult or constructive criticism. You are obviously not mature enough to realize that there are multiple ways of troubleshooting. Could it be one of your suggested capacitors? Sure. Have you told the OP to check it out? Nope. You are going by the assumption that you are right and no other possibilities may exist. If you would read my answer properly and without bias, you would recognize that I said it is possible. I did not say it is. I have seen more failed driver boards then I have seen bad capacitors causing errors like this.

Using profanity and name calling is really not the environment that we foster on this forum. Repair is done by collaboration not insults and anecdotes.

tarafından

Yorum Ekle

It might be a faulty electrolytic capacitor or a dry joint.

Update (05/13/2020)

Forgot to mention check the capacitors in the power supply.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Charles Villeban sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 56