Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1515 Soru Tümünü görüntüle

Prohibitory symbol after installing a not compatible OS X

My laptop runs OS X Leopard, and ater failing installing more updated OS (the Installer files are always labelled “corrupted” or “damaged”), I decide to try to install a Time Machine back-up (inside an external hard disk) from another computer, whic was running OS X Maverick.

After launching the restart appears is the Prohibitory Symbol. After restarting and pressing cmd+V what appears a long message which contains:

“boot file path: \System\Library\CoreServices\boot.efi” ,

“This version of Mac OS X is not supported on this platform!” ,

“Reason: Mac-F22788A9”

As far as I understood the problem is that the computer doesn’t support Maverick, but even so now I can’t initialise the computer and re-install Leopard either.

The “recovery mode” consists in opening the installer from the CD and running Disk Utility, but now simply nothing happens and the CD is actually inside the computer, spinning when on but stuck inside.

How can I fix this? Thank you very much for your help!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

The computer was totally unaccessible so I did something radical and worked!

I took off the HD, plugged a 32Gb USB pendrive and reinstalled Leopard there, from the CD which I had already running.

Thank you anyway @danj!

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle
En Yararlı Yanıt

OK your system had 10.5.x Leopard which uses the older HFS file system you couldn’t upgrade it higher without first converting the file system first to HFS+.

The highest this system can go is 10.7 Lion so when you jumped to 10.9.x Mavericks it is not able to run your system!

So what to do??

Sadly, you need to find the original grey CD’s that came with the system or you’ll need to get a CD from Apple OS-X Lion (10.7) Make sure you get the media not the link to download it!

Or, from Amazon/eBay make sure you get one that looks like the image of Apples real retail version of the CD.

Block Image

To get the stuck CD out of your drive press the trackpad when rebooting.

Update (05/25/2020)

@mayer - Apple tries to push you to the download image . But, you can still ask for the disk version too. I still have the USB version!

Block Image

It’s been awhile since I've needed to order one for someone (asking for disk kit for a system which didn’t offer it), Apple tried hard to make it a download option only. Too many people bitched not having the media!

Update (05/25/2020)

You can hit the expired certificate issue with the older OS installers! Here’s more on it: If you've got an old macOS install image, it will probably stop working today

Block Image

So we need to send your system back in time (or the system you are running the installer on)! Walk into my way-back machine so we can get your older installer to work. Now set the way-back machine to the year the OS was introduced plus one year (as an example: Yosemite came out in 2014 set the year to 2015).

Restart your system and give it a try!

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

@danj I believe I have purchased that Lion in the past and all it is, is a download, not a DVD. The last DVD Apple put out was Snow leopard 10.6.3.

tarafından

@danj Thanks for replying! The cd stuck inside is the original OS X Leopard one.

I didn't manage to get it out, so I don't know what and how to reboot the computer. Can I run the Installer from a different source?

@mayer I do own the original install cd's so I just need to get it out of from the reader, but thanks anyway!

tarafından

Do you have access to a second Mac with a FireWire port and a FireWire cable which can inter-connect the two systems? If you do you could use Understanding the Applications for Target Disk Mode to prep the drive and install the OS via your second system.

We still have a second hurdle to over come with the installer file as the older systems OS-X or macOS installers certificate has expired which prevents the OS to install. To over come this we need to back date the systems date to an older date. Look at my update above which explains what's needed.

tarafından

Yorum Ekle

Yanıtını ekle

Atheistmantis sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 39