Ana içeriğe geç

The Galaxy J6, released in 2018, is the successor to the Galaxy J5.

58 Soru Tümünü görüntüle

Why does my phone keep on shutting down every time my screen sleeps?

I've had my phone for two years now and never ran into a problem until now. My phone would always shut down when the screen times out or when I press the power button to make it sleep. I initially thought that the problem was my battery so I charged it normally but when I tried turning it on, it wouldn't.

I charged again for another hour but still could not get it to work. After the phone shut down, I try to turn it on normally using the power key but the phone just vibrates with no display.

I finally got to turn it on when when I tried soft reset. It takes at least two minutes and several attempts of holding down the volume key and power key before the phone will turn on. When it does, it functions normally and I see that the battery is fully charged. And then the phone goes to sleep and shuts down again.

I have tried the following to no avail:

  1. Uninstall all my apps
  2. Soft reset (offers temporary solution)
  3. Factory data reset

I can't do a hard reset because my phone does not respond tho the power button - volume up combination.

Is there anything I could do before resorting to the service center? (We are currently on lock down so I cannot leave my house and I desperately need my phone for school purposes.)

Any insight would be much appreciated. Have a nice day.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
2 Yorum


Does this also happen when in safe mode?


@jayeff Thanks for reading and responding!

I haven't had the chance to try safe mode yet, I'll update once I manage to turn it on again.

Edit: Yes, it also happens in safe mode.


Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @forgreatpurp ,

I realize that you said that you cannot perform a hard reset via the buttons, but you did say that you did a factory data reset which is the same thing and it didn’t fix the problem.

Perhaps you need to reload the firmware. Maybe the firmware is corrupted, as even restoring it to factory default didn’t work. If it still fails after this then there is a hardware problem.

Do a backup if you can, before trying this

Bu yanıt yardımcı oldu mu?

Puan 2

3 Yorum:

Hello again, I tried following the instructions in the link you provided but I am unable to download the files due to security reasons. I have also tried safe mode and the problem still persists. I already booked an appointment with the service center.

Thank you very much for your time and for helping me!


so whats the result?


What did the service personel say?


Yorum Ekle

Yanıtını ekle

forgreatpurp sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 4

Son 7 gün: 21

Son 30 gün: 92

Her zaman: 3,648