Ana içeriğe geç

Gateway laptop with 4 GB RAM and 500 GB HDD. Model number: NE56R49u.

5 Soru Tümünü görüntüle

Powers on and fan starts up then stops

I have a laptop that is similar to the Gateway NE56R49u but seem to be having issues recently. It worked a couple days ago, but now all of a sudden it stopped working. The laptop powers up and the LEDs are fine, but the fan starts up for a couple of seconds then stops, and the lights still seem to be on its. just the fan stops. I tried disconnecting everything from the motherboard but nothing seems to fix the issue. I also put new thermal paste on cpu but no luck. I’m unsure if theres anything else I can try because replacing the motherboard is the last resort but its not preferable.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
4 Yorum

Hi @technoob231 ,

What is the model number of the laptop?

Has the laptop booted into the OS?

If it has, try connecting an external display to the laptop to check. If none check if there is a display visible on the laptop screen when shining a torch at an angle close to the screen to see if there is an image at all. It will be very faint if there is one, so trying this in a darkened room may help

Can you get into BIOS on startup?



the model is NE56R43u

The laptop cant boot into OS because the fan isnt running long enough to really startup. I have tried connecting a video cable/external monitor to see if anything display will show but nothing shows up.

No I can't even access the BIO if there isnt even a display to know if it started up correctly? All I can see is that when I press the power button, the fan starts up for like a second or two then stops, and the LEDs are still on to indicate whether the device is on or off.



Does it do this with the charger connected? Sorry I forgot to ask before.

Also you stated that the LEDs are on, so no blinking, just on is this correct?



Yes it does this with the charger connected, I unplugged the battery so it doesn't interfere with anything. I have attempted to use the battery with it in but it didn't do anything different.

Yes the LEDs stay on, there isn't any blinking whatsoever.


Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @technoob231 ,

Wondering if there is a corrupted BIOS preventing a normal start.

Try a power refresh and check if this resolves the problem.

Here’s how to do this:

a. Disconnect the charger if connected

b. Remove the main battery from the laptop

c. Open the laptop and remove the RTC (real time clock) coin cell battery from the battery holder on the motherboard. Be careful when working inside a laptop.

Here’s a image taken from a teardown video which shows the location of the battery (or I think that is it -couldn’t find a video for your model so hopefully this is the same or similar). Remember the orientation of the battery for when it has to be reinserted. Usually it is +ve on top - marked on the battery. Also when the battery is out, if possible measure the voltage. If it is <2.6V DC replace it. The battery type is printed on the battery. The RTC battery is non rechargeable battery that has a life span of ~5 years Once it gets too low (or is flat - no pun intended) it is possible for the BIOS to become corrupted and prevent a normal startup. Removing all the power sources including the RTC battery allows corrupted BIOS settings (if any) to revert back to their factory default condition.

Block Image

(click on image to enlarge for better viewing)

d. Press and hold the laptop’s Power button for 30 seconds to drain any residual power from the laptop.

e. Reinsert the RTC battery - remember the orientation.

f. Reassemble the laptop and reinsert the main battery.

g. Connect the charger and switch on and check if it starts OK.

If it starts there may be a message about the date and time being incorrect. This is normal as the BIOS has been reset. Once the date and time have been corrected the message won’t appear the next time that the laptop is started.

Bu yanıt yardımcı oldu mu?

Puan 2

9 Yorum:


I did as what was instructed but it seems that nothing has changed and it still results in the same issue.



You said that "I tried disconnecting everything from the motherboard", did this include removing /replacing the memory module(s).

If so it's starting to look like a motherboard problem.

You may be able to find the schematics for the motherboard by searching online for "(insert motherboard's board number) schematics" to hopefully find them so that the laptop's power circuits can be checked. The board number is printed on the board itself



okay ill see, i found the schematics but would need to learn how to interpret it and understand where the issue lies on the board.

thank you for trying, i appreciate your help.



so after testing again, I ended up letting it power on for a bit longer to see if I could diagnose anything if it possibly could be a GPU problem and found that after powering on the motherboard the fan starts for like a second or two then stops. Then after like 30sec-min it starts up again and fully runs. However, there is no display, so if anything it may be an lcd panel issue? I'm not quite sure since it shows no display with an hdmi cable or lcd cable.



It may not show with a HDMI cable if the OS has not booted and the laptop is only trying to pass POST. You cannot connect to an external monitor until the OS is loaded

Try getting into BIOS (press F2 on startup) and if you can get it to stay on for long enough, try shining a torch at an angle close to the screen and check if there are any images etc visible.

They will be very faint if they are there at all so trying this in a darkened room may help to see them if they are there that is.


4 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

TMc798 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 14

Son 30 gün: 62

Her zaman: 4,913