Model A1297 Unibody: Early 2009, Mid 2009, Mid 2010, Early 2011 & Late 2011

512 Soru Tümünü görüntüle

Speakers don't work except when starting the OS

Although the speakers control is turned to maximum, I can only hear the sound thru earphones, except when starting the OS, when the familiar chord sound comes thru speakers.

I am not aware of the exact moment when that started happening, but I first noticed it some two weeks ago. I have no clue what might have been the reason but it seems a software, not hardware problem. I also have the Boom software installed.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Try starting up in Safe mode by holding down the Shift key on startup and see if your problem is resolved. If so it is a software problem. Also look in the audio port and see if a red light is on.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

Yes, the red light was on. Yet the chord sound that accompanies the OS startup came thru the speakers loud and clear.

In the safe mode there are even no speaker controls, while the Sound System Preference says "No output devices found"! No red light now.

tarafından

Yorum Ekle

Yanıtını ekle

Stojan de Prato sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 399