Ana içeriğe geç

The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

309 Soru Tümünü görüntüle

Does not boot but fans run

I have made a huge mistake!!!! I tried plugging in a internal hard drive into my Intel Mac. Unfortunately, it was the wrong connection. When I plugged it in my screen turned off. I turned off my computer and tried starting it. When I do I see could hear the fans turn on and it feels like my Mac is running but nothing shows on my screen. I looked over my mouse and there is no indication that it's getting power also. Did I really screw things up?!?!??!

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Look for and press the CUDA logic board reset button.

Unplug the machine and peripherals, press and hold the power button for 10 seconds. Plug it back up and give it a try.

Bu yanıt yardımcı oldu mu?

Puan 4

2 Comments:

I've tried pressing all the buttons on the motherboard and also disconnected the battery. It made no difference.

tarafından

Are you getting any logic board lights?

tarafından

Yorum Ekle

Has this been answered/solved? I need some help. Plugged in a SATA cable in 1of the 2 hidden ports on my board...

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Ron sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 1,445