Ana içeriğe geç

Model A1311 / Mid 2010 / 3.06 & 3.2 GHz Core i3 or 3.6 GHz Core i5 Processor

326 Soru Tümünü görüntüle

Becomes unresponsive, curser moves but no input possible.

This is the second logic board which does this. No key board input either. Is this a common fault in these models? Dan had told me that the PHC is the likely culprit , so I justput in another board….only to get still the same issue, after about 15min. . The SSD is a new Kingston 1TB, the content is OS10.6.8 , because my friend (who owns it) wants to keep using his old Final Cut Pro and other film editing programs. I will try the SSD in yet another Mac to msee if the SSD or theb OS on it causes the seizure…

Update (08/29/2021)

Thank you Dan, it is a Kingston SATA III backwards compatible to II according to the blurb:

Block Image

I have been using these extensively with iMac upgrades in the past, with good results. Also, I think by now I can rule out this specific SSD, because I installed it in a 2009 MBP and it runs just fine in that laptop. ( I have been making a backup of the content without failure so far) Meanwhile, the iMac is now being tested with another SSD running 10.11 , and it runs better, longer…..until it seizes up again, ie: curser moves, but unresponsive to click or key input. You tube also becomes erratic after a while…So it does seem to be either the logic board again, or the CPU on it (which came off the previous logic board which was suspected to have PHC issues) or the GPU, I would deduct….unless you have a better idea?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

What is the exact model of this SSD? Remember you need a SATA II (3.0 Gb/s) drive for this system anything faster will mess you up!.

tarafından

That only leaves the RAM, sadly its starting to look like the logic board again ;-{

tarafından

Dan,OK I will switch all 4 RAM modules. The only other components I can think of which migrated from the first machine which did this, bedsides the SSD are the CPU and the GPU and of course the carcass/ power supply and LCD. Can I rule these out as the culprits?

tarafından

Have you tried another known functional keyboard and mouse?

tarafından

@mayer , yes, I have tried a few mice and keys, that unfortunately is not it.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

I would run the system diagnostics to see if you are getting any errors, or install TG Pro to see if any of the thermal sensors are failing.

I can’t see how the PSU or LCD would be an issue here (besides there thermal sensors), CPU and GPU would be over doing the TIM causing the small SMD devices to short out on the chip carrier (green substrate) or not properly seated. In either case diagnostics would show a failure.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hi Dan, I ran AHT and it did not find any problems. I have HW sensor installed, the values are also fine. TIM stand for thermal interface medium, I would assume? I have TG Pro on another machine and could run this as well....

tarafından

Yorum Ekle

Yanıtını ekle

Jurgen sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 1

Her zaman: 23