Ana içeriğe geç

Model A1502 / 2.4, 2.6, or 2.8 GHz dual-core Intel processor / Released October 2013

532 Soru Tümünü görüntüle

MacBook Pro late 2013 wifi no hardware installed

Hello, I got a late 2013 MacBook pro, A1502 emc2678, that works almost perfect but it says WIFI: no hardware installed. I looked inside and saw that the coax connector was torn off on the airport card so I replaced that but even after replacing the card it stills has that same error. I don’t know if the cables are damaged as well or if the logic board is.

Here is a link to the images of the mac: https://imgur.com/a/fccIbiV

Block Image

Block Image

Block Image

Block Image

Block Image

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

1 Comment:

Can you post some pics so we can see the damage Adding images to an existing question

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:

I do see a bit of tarnish on the contacts that should be cleaned. Find a fresh (still soft) pink pencil eraser. Carefully wipe the contacts in the direction of the pins, then wipe down the surface with a damp lintless cloth with 90% or better isopropyl alcohol (reagent quality) see if they helps. otherwise I think you need a new AirPort board.

I don’t see anything wrong with the cables did the connector pop off? If it did you might have a short or not a good connection.

MacBook Pro 13" and 15" Retina (Late 2013-Mid 2014) Airport/Bluetooth Board and the guide MacBook Pro 13" Retina Display Late 2013 AirPort Board Replacement

MacBook Pro 13" and 15" Retina (Late 2013-Mid 2014) Airport/Bluetooth Board Görseli

Ürün

MacBook Pro 13" and 15" Retina (Late 2013-Mid 2014) Airport/Bluetooth Board

$49.99

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Jake Briggs sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 60