Printer connected to my router but is not being found?

I have a Brother DCPL2550DW. I literally just printed from it a couple days ago. It’s on, the screen is on, and my router sees it connected to the assigned IP address it’s always had.

My wife was trying to print from her phone (android) and it just says “This printer isn’t available right now.” I just tried to print from CUPS on Linux and the printer has the status: “(Idle, Accepting Jobs, Not Shared)” but after printing the test page, it said “processing” as the status and after a bit says “The printer is unreachable at this time."

I mean, I’ll power cycle this and try again, but also was surprised none of the answers I’ve found so far deal with this so I thought I’d ask. They tend to be the printer not staying connected, or not connecting at all.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Have you tried restarting the router? What shows up as the IP address in the printer settings?

tarafından

Restarting the *printer* worked. I don't think it had anything to do with the router. The IP address when it worked earlier this week, what was shown tonight when it was unreachable, and after power cycling the printer were all the same 192.168.0.195.

Stumped and just wish there was a better understanding vs. "turn it off and on again," which always feels lame.

tarafından

Yorum Ekle