Ana içeriğe geç

Apple's 2016 revision to their laptop lineup targeted at professional users. Features a 15-inch, 2880-by-1800 Retina display, quad-core Intel Core i7, 256 GB / 512 GB /1 TB / 2TB storage options, 16 GB RAM, and a keyboard equipped with a Touch Bar. Released November 2016. Features Model A1707.

242 Soru Tümünü görüntüle

MacBook Pro startup chime (5 times), no Apple logo

Hi all,

I was just in the progress of backing up all my data of my “old” MacBook Pro 15” 2016 with touchbar. That progress finished. When I came back to the MacBook Pro, it was shut off, so I tried to turn it on again.

However, now I hear the chime when booting and after a “full” chime, it sort of echo’s 5 chimes after that on low volume. When plugged in the charger, it keeps trying to boot. You’ll hear one semi-loud full chime, and them 5 small chimes. No Apple Logo, no backlight, nothing.

Tried resetting the NVRAM, SMC and everything I could find, but it just keeps trying to boot up. Screen doesn’t show anything, tried to connect it to a monitor, but still the same. It looks like something in the boot process fails or hangs.

Any suggestions?

Thanks in advance!

Update: Added video

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

What happens when you hold option during start up? does it show the boot disks or just shut down? It might be a failed update that didn’t install properly. Ive seen many of these model MacBooks with stuck on Apple logo being caused by a failed update or OS upgrade. It is usually caused by the computer loosing power or WiFi connectivity during an update. If you hold option during boot up and see multiple disks like Macintosh HD and another disk called macOS Installer or macOS Update then that was the issue. Sometimes if you choose to boot into the installer disk it will fixi itself if you leave it alone for a while and make sure you are somewhere where you will automatically connect to wifi. Hope this helps!

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

Tried that, but still the same. I've added a video in the post. Tried the Power + T and connecting it to another Mac, but the MacBook doesn't seem to listen to any keyboard input. It looks like the bootloader fails or something.

I haven't initiated an update by the way. I haven't updated it to macOS 12, because I was about to wipe it. But before I could do any of that, this happened. I didn't start the process of formatting the SSD yet, to be clear.

Thanks for looking into it though!


Yorum Ekle

Yanıtını ekle

Bart Versluijs sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 8

Her zaman: 80