Ana içeriğe geç

The Early 2009 Mac Pro—also known as the Mac Pro 4,1—introduced Intel's Nehalem architecture to Apple's line of professional desktop computers in March 2009. The Mac Pro 5,1 used the same interior design but received further CPU updates in 2010 and 2012.

202 Soru Tümünü görüntüle

Mac Pro 2009 turns on, fans work, but No display

I have a 2009 Mac Pro which worked well for a few months. Then I chose to take it apart to clean it out and add a HDD and when I put it all back together, it wouldn't send a signal to my monitor.

The fans all run normally, except the fans on the GPU (original NVIDIA 120 GT) which are louder than usual.

I connected the gpu to my monitor using a mini diplayport to hdmi as I usually do, but get no signal on the monitor.

I have tried:

To reset PRAM and BIOS

Change BR2032 battery

New graphic card (ATI radeon 5770)

Reset files inside of SSD and HDD

Connect to another monitor

I don't know what else to try and would really appreciate any suggestions and advice!!

Thank you in advance

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi

I get this issue from time to time and I find its to do with the hard drive bays

Try reseating all the drives and make sure there isn’t any dust in the connectors

If that doesn’t work,try putting them in one at a time until it works (eg bay1, then 2 then 3… then once one works keep the one that works in and continue to add them until it works)

Also make sure that the GPU slot is clean too

Hopefully this helps

Any questions please ask

Thanks:-)

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Edouard Rivain sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 5

Son 30 gün: 17

Her zaman: 185