Ana içeriğe geç

The Early 2009 Mac Pro—also known as the Mac Pro 4,1—introduced Intel's Nehalem architecture to Apple's line of professional desktop computers in March 2009. The Mac Pro 5,1 used the same interior design but received further CPU updates in 2010 and 2012.

202 Soru Tümünü görüntüle

MP 5.1 audio input not working?

Hi guys,

I am trying connect external microphone (3.5 jack - Apple 669-5103-A and 669-5098-A) to my MP 5.1 (analog input) but no luck :( I try both on my mbp and I can confirm that both mic's working.

If I connect my iPod to line in it's working.

Is there any option how to switch line-in to mic-in ?

I am using OpenCore and macOS Monterey but I don't think that this can be any issue.

Thanks a lot for any advice/ideas.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
2 Yorum

Nothing ??? No ideas ???

tarafından

The input on the MacPro is line level only - there's no wiring to power a Mic like the old iPhone 3.5" headset.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hi @roboscrap

On your Mac have you tried booting into a older version that is natively supported as these sorts of issues can appear on some devices

Also have you tried looking for any custom drivers for the mic?

Hopefully this helps

Any questions please ask

Thanks:-)

Bu yanıt yardımcı oldu mu?

Puan 3

2 Yorum:

I don’t have any spare SSD at this moment as I am trying get macOS 13 on my cMP :) so can’t test any supported macOS at this moment :(

I will check custom drivers :) but both mic’s are from 1991 :D so not sure if I can find anything.

Thanks a lot.

tarafından

@roboscrap

If the mics are that old you may need to plug them into a desk(audio interface) for them to work

tarafından

Yorum Ekle

Yanıtını ekle

Rob sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 5

Son 30 gün: 10

Her zaman: 115