Ana içeriğe geç

The Early 2009 Mac Pro—also known as the Mac Pro 4,1—introduced Intel's Nehalem architecture to Apple's line of professional desktop computers in March 2009. The Mac Pro 5,1 used the same interior design but received further CPU updates in 2010 and 2012.

200 Soru Tümünü görüntüle

Mac Pro 5,1 turns on on ac plug, no chime, no video, no keyboard power

Hi everyone!

I have a mid 2010 A1289 Mac Pro 5,1

It turns on. Front, rear, psu and gpu fans spin slowly, both optical drive and hdd spin on turn on, but there is no chime, no video and no power to keyboard, so resetting PRAM is not possible.

If diag button pressed, PSU PWROK (Green), 5V STBY (Yellow), EFI DONE (Green), GPU OK (Green).

I removed the backup battery to reset the Real Time Clock chip, and after doing this, the computers turns on automatically when plugged in ( as in power-on on ac back configuration).

Tried apple’s suggested minimum configuration test. When turned on without processor, processor red light illuminates. And it goes off when processor is installed back. The dim leds never illuminate, whether dims are installed or not.

Has anyone seen these symptoms before? Any help appreciated.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
3 Yorum

@mayer any ideas?

tarafından

@luissuma - What GPU does it have installed?

tarafından

Hi @beanman56! It is the default HD5770, I’ve tried removing it as well just to check if it changes the behavior described, but it is still the same, with or without gpu.

tarafından

Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Turns out it was the CPU board. Bought another Mac Pro, same year/configuration, swapped the cpu trays and it worked. Swapped only ram and processor to the working tray and it worked. But when I tested the cpu board with the ram and processors that were working on the other machine, the issue returned. Hope this helps anyone in the same situation.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

AH HA!

First before anything else hold the Power button for 10-14 seconds, This may revive the Firmware.

If that doesn't The problem is the Main Board!

Part: https://www.ebay.com/itm/115271299964?ha...

Guide: @oldturkey03 Might be able to send you a guide.

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

Holding the power button didn’t work. Thanks for the suggestion. I appreciate it.

tarafından

@luissuma - Then It’s the main board

tarafından

Yorum Ekle

Yanıtını ekle

Luis sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 5

Son 30 gün: 39

Her zaman: 530