Ana içeriğe geç

Model A1224 / Mid 2007 and Early 2008 / 2, 2.4, or 2.66 GHz Core 2 Duo processor

655 Soru Tümünü görüntüle

iMac Intel 20" 2,44ghz mid 2008 dead Diag led #1 flashes

Help please,

My diagnostic led 1 of my iMac flashes constantly when i put the power cord in.

a few weeks ago i pulled my mac off the power, to clean my desk.

When i tried to put it back in, my mac won't come to live again.., and i turned it off normally

i read every site on the internet and can't find an answer why my diagnostic led #1 is flashing!

do i still need to replace the power unit?

thank you

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

The power supply puts out a trickle charge to light LED1. LED1 basically indicates that the power supply is plugged in and has power. If LED 1 is blinking when you press the power button your power supply is too weak to handle the current load of powering on the iMac or you have a bad connection in your wall socket. If your wall socket is good, then you need to replace the power supply. The diagnostic LEDs are the best way to determine what the source of the problem is in the iMac.

LED #1 = Power available.

If no LED is visible:

• Verify AC source

• Verify known-good AC cable is connected

• Verify cable connection between AC inlet and power supply

• Verify cable connection between power supply and logic board

• Verify power supply

LED #1 + LED #2 = Power available, and system is powered on.

If second LED is not visible when power button is pressed:

• Verify power button connection to logic board

• Verify power button functionality

• Verify cable connection between power supply and logic board

• Verify power supply

• Verify logic board

LED #1 + LED #2 + LED #3 = Power available, system is powered on, and video card found.

If third LED is not visible after power on:

• Verify that MXM video card is seated properly

• Verify logic board

If the first LED is not lit the power supply is not working. If the power supply is weak and can't sustain the system, the LED may be lit but unusually blinks or goes out with attempts to power on the machine. This may also happen if you have a bad wall socket.

Power up is the hardest thing on any of the components in a computer - RAM, CPU, etc... are pushed to their max and pulling more than operational current. The symptoms you are giving are of a weak, near dead power supply.

It may give off all the proper voltages on the pinout, as it is weak - possibly not dead. If you like you can click here, for a guide that will show you the pinout for what voltages you should see coming off the power supply. The only thing this PSU most likely can't do is pass a current load draw test. You could do that by installing it in another iMac to see if it gives off the same symptoms or you could replace the PSU.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

A few minutes ago, i'd tested my old 2x 512 mb memory(the memory delivered with my iMac) and that also didn't made a difference. Still no sign of life, except the flashing #1 led.

I have another mac, and with that power cable it also does nothing.

The cable and connectors from main board to psi is the only thing i did not test....Yet..

do yo think it's a big chance that my problem is created by that cable?

tarafından

I think your power supply needs replaced.

tarafından

Power has been change in my case, LED 1 Still blinking

tarafından

In fact for me, when power cord is connected LED# 1 blink. Any idea?

tarafından

Yorum Ekle

Power supply replaced and still led 1 blinking so sad

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I had replace motherboard of A1419 late 2013 i5 3.2 because led #1 just keep blinking, no fan activity, no chime, no nothing. I'm thinking was a firmware trouble. I have no probe really just could be the last thing possible because I installed high Sierra on external ssd and update to apfs but keep Yosemite on the apple hdd internal. So I turn on without the external ssd and boot until Yosemite login window then the computer shut down. It was not electrical faulty or another extra factor.

So may be was a firmware ciclyc error… if somebody can illuminate me that would be usefull for future's experience.

tarafından

Yorum Ekle

I have 21.5in 2011 2428.

i have the same issue, when imac is plug, the 4th LED blinks once, then nothing.

-I have replace the power supply with my working 21.5in imac and LED blinks once then nothing

-HD and RAM is removed

-Replaced logic board battery

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Moiko Wolfert sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 6

Her zaman: 2,288