It died, I ran a hardware test

iMac G5 Power PC 1989

The Hardware test hung up on the memory test for over half an hour( i finally gave up and quit the test). It doesn't

boot from a disk any more, I get a O with a/ through it.

Any ideas?

Update

I tried reseating the ram again and I got it to start up from the install disc. Right now it is Checking the installation disc so it can install the software. I'll let You know how that goes.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

I have two ram sticks. It booted from all three discs. The techtool disc ,the system disc and the hardware disc. The last time I tried it wouldn't boot from any of them. It gave me the O with the/ through it.

tarafından

Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Try reseating your RAM one stick at at time in each of the slots. Here's how: iMac G5 17" Model A1058 RAM Replacement

Check the capacitors on the logic board for swelling and/or corrosion. Note the diagnostic light in the center of the logic board and tell us your results.

Bu yanıt yardımcı oldu mu?

Puan 7

Yorumlar:

OK, I reseated the ram. I have to order tools to get to the logic board. I'll get back to you when i get it done.

tarafından

What I can see of the logic board looks fine. I plugged it in, the only light on it had an arrow pointing to it and it was green.

tarafından

Do you have one or two RAM sticks? If only one, did you try it in both slots? Will it completely boot from the system installation disk (not the AHT)?

tarafından

It wouldn't install the original software.It got so far and I got an error message.

I tried disk repair from the startup disc. It finished and said:

Checking extended Atributes file-invalid leaf record count-(it should be 600 instead of 150) I tried to boot it agin and i got a white screen with some typing in the upper left hand corner that said 'invalid memory------Type mac-boot. I typed mac-boot and the screen turned pink. I shut it down with the button onthe back and it spit the install disc out and shut down. Any ideas?

tarafından

Please tell us about the RAM you are using

tarafından

9 daha fazla yorum göster

Yorum Ekle

Yanıtını ekle

Karen Stoll sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 741