Ana içeriğe geç

2.0GHz, 2.3GHz, or 2.6GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache.

580 Soru Tümünü görüntüle

Internal drive doesn't show up in Disk Utility during Recovery Mode?

My internal drive is a 500gb OWC drive, inside of my late-2013 MBP. I can turn the laptop on, login, use it, and open disk utility, and it shows up.

The issue is that I want to wipe this device and reinstall MacOS. I've logged out of all accounts, reset nvram, and booted into Internet recovery mode, and that's when I run into an issue. Disk utility while in recovery mode no longer shows my 500gb OWC drive. It shows "disk 0," which shows up as a drive with 1.28gb of space. Nothing else. My functioning OWC drive doesn't even show up in the terminal when using "diskutil list".

Trying to move forward with the "Reinstall OS X" option leads me to a prompt asking me to "Select the disk where you want to install OS X." Beneath that, there are no options. It's just blank, like no hard drive exists in the computer.

I've tried looking for other solutions on the Internet, but everyone with this problem has a dead drive. My internal drive is not dead. It's working. I restart my laptop after this issue and boot back into macOS, where I can log back in and the drive functions perfectly fine - all my saved files are there, all my apps run as normally, and the drive reappears in Disk Utility.

Any advice?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
3 Yorum

Hi

Have you tried reformatting the drive in disk utility?

Most new drives come formatted as FAT32 and you need the drive formatted in macOS extended journaled I order for it to work

Thanks:-)

tarafından

@hellomacos Hi, thanks for the response. The drive is formatted as APFS.

tarafından

@oni0

When you click/hover on the SSD or disk0 in your case do you get the option to open a drop-down menu?

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

This is a common issue in this series as Apples recovery server offers out the older HFS+ versions of MacOS and the version of Disk Utility has no idea about APFS volumes as well as have the needed PCIe/NVMe drive you are using.

So you need to setup an external drive with recovery service, then upgrade it to what your drive had on it (if already used) or just prep the new blade SSD drive using the upgraded external drive Disk Utility and the OS installer you used to upgrade it.

Bu yanıt yardımcı oldu mu?

Puan 2

2 Yorum:

Would I be able to run off that external drive and wipe the OWC drive from there?

tarafından

@oni0 - Yes, a bootable external drive also works.

The issue is you need something external that has the newer Mojave or newer macOS on it.

Most people don’t have a drive setup beforehand and may not even have a drive, a cheap 32GB thumb drive is all you need.

tarafından

Yorum Ekle

Yanıtını ekle

Onio sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 17

Son 30 gün: 48

Her zaman: 1,040