Ana içeriğe geç

Repair guides and support for the laptop line of Acer's Aspire series for casual home and business use.

1177 Soru Tümünü görüntüle

Can't restore to factory default

So basically i have this old Acer computer its as aspire 5560 series and I figured I could restore it to default but it's bot working keeps telling me it's failed system restore I thought I might have some dodgy files on there due to the fact when I was younger I used to mod Xbox games extra and download dodgy Torrents so I uninstalled everything down to basic files and tried again but still no luck it keeps failing system restore how do I fix this issue also I think there is a battery problem as I can charge it for hours and it just cuts out as soon as I remove the charger so if someone could direct me to a replacement part that would be great thank you.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

As for the battery problem you can take the plastic battery case apart and in side should be several 3.7 volt cartridge style batteries so if you can solder then rebuilding your old battery is the best way to go as inside the battery case there may only be one bad battery. It's also possible that the battery problem could be your rest issue as well because it tells you you need to have at least 1/2 charge to do a factory reset!

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

ComicalJake_TV sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 2

Son 30 gün: 4

Her zaman: 40