Ana içeriğe geç

Model A1502 / 2.4, 2.6, or 2.8 GHz dual-core Intel processor / Released October 2013

552 Soru Tümünü görüntüle

MacBook runs slow/doesn't boot, however, it works after a restart.

Hi all,

This is my first time posting here, I couldn't find a similar issue, if there is one, please let me know!

I have a question about my Macbook Pro Late A1502, i5 2,5Ghz, 16GB RAM, Iris graphics.
I bought it very cheap sometime ago and decided to fix it.
It had a dead battery so I bought one from a supplier from which I bought before, replaced it and it seems like it works fine.

The issue was that the Macbook ran very slow. After pressing the power button I had to wait ~30 sec for the screen to launch and the chime to play (fan was spinning from the start, not at full speed) . After that it took around 1 minute to load the OS - 10.9 Mavericks which came preinstalled with it. When in OS animations were sluggish and all the moving parts were flickering - for example the scroll bar. When I restarted the mac from OS it worked flawlessly, although the boot took like a minute.
I managed to upgrade the OS to High Sierra and after that the laptop doesn't boot, same with offline recovery. Online recovery works and if I reboot the laptop from there, it boots to the OS without any issues. Any idea what might be causing that?

What I did already:
- SMC reset,
- NVRAM and PRAM reset,
- tried to boot without SSD (Apple SSD 128gb), wi-fi card - same thing,
- I removed the logic board and searched for corrosion, I treated those parts that looked "suspicious" with isopropyl, reconnected everything again - same thing.

Any help would be appreciated, thank you!

Edit: I also replaced the thermal paste to no avail.

TGPro and Coconut battery:

Block Image

UPDATE: after few hours in sleep mode, laptop restarted itself. I have a log saved but I don't know how to paste it here

Update (09/29/23)

So here's the screenshot from TG Pro and coconut battery, including the activity monitor. Two more things came up:
1. My microphone is not working, it does seem to detect some sond but Siri won't work.

2. When I tried to download a new browser, the os froze. Might it be because of the temperatures? The fan did increase it's speed when the temps were higher though.

Currently the temperatures are around 50C when on System fan settings.

Block Image

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi All,

So it seems like I found the solution - I updated the OS to Big Sur and the issue went away. Everything boots up normally and there are no more graphical glitches.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

It's possible with an old machine that the CPU could be overheating. Have you tried repasting the CPU with some fresh thermal paste?

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

Hi, thanks for the reply. I forgot to mention that - yes, I did it too!

tarafından

Yorum Ekle

At this point we need to get better diagnostics on what the system thinks. Have you tried running the onboard diags. Restart the system and press the D key to enter.

Here’s a good reference on the startup keys options Startup Keys

These two apps can also help!

The first helps in monitoring the batteries health and its sensors CoconutBattery

The second is TG Pro

Let’s us know if you get any errors within the diags and post a snapshot of the main app window on both of the apps I pointed you too here so we can see things too.

Bu yanıt yardımcı oldu mu?

Puan 0

4 Yorum:

Hi Dan,

I ran the diagnostics, it found no issues, Reference Done: ADP000. I added a screenshot to the question and commented on it with some new details, apologies if that's not the correct way to do it, I am new here!

tarafından

@marekw88541 - This is a bit perplexing!

I see CPU core running a bit hotter than the other. I think you have a process running hard here stealing the clock cycles! MDS application looks like it’s the guilty one in your top three processes are all related. Kill them off to see if that solves the performance and the CPU core heat issue.

tarafından

Hi Dan, the issue with CPU overheating was solved after a reboot. I managed to update the OS to Big Sur and the issues with boot and bad performance mostly went away. It is a bit sluggish however it just might be due to the age of the device.

tarafından

@marekw88541 - Take a look at Active Monitor again see if the MDS processes are now using less threads. Don’t forget to score the answers

tarafından

Yorum Ekle

Yanıtını ekle

MarekW sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 16

Her zaman: 112