Ana içeriğe geç

FAILED 999 times out of 1000, can't enter recovery mode.

Failed 999 times out of 1000 tries can't get it to enter recovery mode.

HELLO out there, I have a NextBook Ares 8, NXA8QC116, -- Android, 5.0 Lollipop, tablet.

I'm trying, once again (over the course of five + years) to get this tablet to work, and I was hoping that I could finally find "the" answers from here maybe? (1st time asking here)

When I start my tablet, it won't get beyond just displaying the nextbook logo in the middle of screen, and "powered by Android" at the bottom when it 1st comes on (+ backlight?)

Then they both go out briefly, then just the nextbook logo reappears alone for a period of time and stays (sometimes for a long time) or may go out and come back on again for a while and then nothing else happens, I'll let it sit and after a while it just goes totally black. (but it's only the first time that Android is included on the screen).

When I try and start it to recovery/reset mode using the pow + vol up it'll show the logo/s a few times just like earlier and then just goes blackish? or sometimes whitish? (and I can not access the recovery program although I've tried 1000 times as it says in my description).

One time I was actually able to get the little Android guy to show up on the screen but by the time I found my glasses so I could read it. It had gone away and I've never been able to get back to that screen again I've tried various combinations of holding the power button and volume up button down for however long (5 sec, to 5 min) then releasing one, I've tried it even with the volume - down I've tried a combination of you know holding two down and then releasing one of them, Tried combos that include the home button.

I've tried every possible combination I can think of, and other than that one brief moment, I've been unable to access that recovery mode again.

I can occasionally get it to say, "Entering fastboot", and I think it was DNX waiting for command, or something similar to that, but I just found out apparently that's for when/if, It's connected to a computer for in-put? .

Also, I have disconnected and reconnected the battery more than once.

Hopefully I found the right place.

----MJH.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

This video might help.

https://www.youtube.com/watch?v=4_HBXiJa...

I know that the Samsung Galaxy S10 had a thing about having to be connected to the charger to access the recovery mode once but I don't know if this is applicable in your case or even still on the S10.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Mark sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 2

Son 30 gün: 5

Her zaman: 38