Model A1103 / 1.25, 1.33, 1.42, or 1.5 GHz G4 processor

82 Soru Tümünü görüntüle

Start up from CD after HD upgrade

I upgraded the HD to a 320GB drive. Now I am trying to install the OS... No matter what disc (the original restore discs, OSX Tiger, and even OSX Leopard) I try, the machine thinks about it for a few seconds and then spits the disc out. I try rebooting and holding 'c' - it thinks about it a bit longer but then the same result.

Any thoughts?

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Have you had any problems with this drive before? Do you have another Mac or an external Cd or external hard drive?

Reset the SMU:

Unplug all cables from the computer, including the power cord.

Wait 10 seconds.

Plug in the power cord while simultaneously pressing and holding the power button on the back of the computer.

Let go of the power button.

Press the power button once more to start up your Mac mini.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

No known problems...

Also tried holding 'option' while booting... I get a round arrow icon on the left and a right pointing arrow on the right... then the disc ejects again.

Reset the SMU as you described...

Same issue persists.

tarafından

Replace the original drive and test the DVD drive. How did you plan to transfer your data? Do you have an external drive or enclosure? Tell me about the replacement hard drive, what is it, is it used? Researched also told me to make sure you don't have wires pressed on the logic board.

tarafından

320 GB 5400 RPM Western Digital ATA Hard Drive (New)

Had the old info backed up with SuperDuper. I want to install a new OS though...

I don't have time to swap the drives back now... maybe later this week.

tarafından

Check the jumper on the drive and see if it is set to Master. I don't remember right now if the CD & hard drive are on the same bus. If they are you need a master and slave setting.

tarafından

Please explain where the jumper settings are and should be to be "master"

tarafından

2 daha fazla yorum göster

Yorum Ekle

Yanıtını ekle

rogerhall sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 1,003