Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

853 Soru Tümünü görüntüle

Replaced HDD, no power, Other: LB squeal

Really hoping someone, somewhere, is still active on this thing..

So. I mussed the HDD on my 80 gb Video and ordered a replacement. Got the replacement, installed it, and the Logic Board started to squeal when the side battery cable is plugged in. Also managed to disconnect one of the little wires to the corner plug. So figuring something was up with the Logic Board, I went and purchased a working 30gb Video. Now granted, I hadn't plugged the thing in, but it turned on and worked just fine. Gently opened it up and switched out the HDD. Checked connections, closed it up. Now it won't get any power, even when plugged in, no computer detection, nothing. Switched the 30gb back in. Still nothing. I know the battery the 30 came with is good and had half a charge on it. And I'm pretty sure my old 80gb's battery is good too as it was previously working as well.

I've checked the board. No sign of disconnects or damage. Screen works when plugged into the bad LB. I have three HDDs, but none of them are accessing through either device.

I'm sort of bummed here. I have a new battery on the way (it was to be a backup), but my hopes really aren't high.

Any suggestions would be immensely appreciated.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Kediil, seems like a lot going on. First off, the logic board on the 5th gen has a poor design off the battery connector. Make sure that it is still properly attached to the logic board. It does have a tendency of breaking off. The other thin that you want to make sure off is that the cable is properly inserted. If it is not deep enough, the iPod will not come on. As for your hard drive, you did not mention if it was new or just new to you. I would definitely spend $5 to get a USB-to-Zif adapter to make sure that the drives are okay. With that adapter, you can access the HDD as a external USB drive and check it. Make sure that your dock connector is okay, that you have not debris, bend pins or corrosion on the pins. Watch the replacement battery, the 80GB is thicker, so make sure you use the proper case. Check your HDD cable, if it is broken, none of your drives will work. Also, use a multimeter and measure the battery. Use the outermost contacts to see what voltage you have. I believe they do not charge from USB with less than 2.7 volts. You may need to try an AC adapter. You can also measure the voltage on the battery connector, and the dock connector, with the iPod plugged in. That will give you an indication if you are getting power through the board or if the power management IC is not working. Hope this helps to get you started. Good Luck.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

** I learned of the weakness with the connector and have been extremely careful, it is still firmly attached.

** I have checked all the cables multiple times and am certain they're inserted correctly and far enough.

** The HDDs, I have an 80gb that was mine and so being, managed to sit on a magnet strong enough to screw it up. :\ Hence how this whole issue started. The 30gb I have came in the iPod I just purchased the other day and it was working properly before attempting the upgrade. The 240gb I have is new, purchased on ebay.

** I will invest in a USB to Zif converter. Good to have anyhow.

** The connection cord is good and works properly with my ipod nano so I don't see that being the issue.

** My original was an 80gb, so I am using the deeper back to which that battery is still connected.

tarafından

** I know that the 30gb-battery was half charged, and I can't see why it wouldn't power on the device (separated since the back is too shallow for the HDD). I have attempted charging it for several hours both from the computer and from a wall jack. A new battery is coming regardless, which was meant as a backup. I don't have a voltage check thing, but I'll see if I can swing by Frys or something for one.

** **

Even if the battery connections werent working, should I get some level of response while the unit is plugged in? I know on the bad board, if I plug it in I'll get power to the screen. But not so on the new board.

I'm considering using one of these craigslist people who claim they can mess with this stuff. I'm good enough working with the surface of electronics, but the processes and their issues tend to elude my range of expertise.

tarafından

The problem with this model is that it will not show you any sign of live if the battery is a. powerless, or b. not connected. Choose wisely when asking for third party repair. A replacement logic board will run you $40 so, the repair should be less than that to make is feasible. You can get the cheapest multimeter available, it does not need to be all fancy. Good Luck

tarafından

I'm typically decent with hardware. So i wouldn't just be dropping it off with some dude. I'd insist on watching and learning or whatnot. I'm quite sure this board is good. I might be trading for another 30gb today or tomorrow, so between the three maybe I can get one whole one working with the 240gb drive. XD

tarafından

Yorum Ekle

Yanıtını ekle

Kediil sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 380