Model A1019 / 10 or 20 GB hard drive / full-size Firewire port

31 Soru Tümünü görüntüle

Can't restore old iPod 2G Touchwheel

Hello. I bought this pretty rare iPod on eBay. It was in very good cosmetic conditions and worked perfectly except that I could'n sync it with my Macbook Pro 2008 because iTunes didn't recognize it. But it was recognized by Disk Utility as an external hard drive. So I decided to format it and restore in iTunes. There was no problem with formatting it. However iTunes refused to recognize it again. I tried my old Mac Mini G4 with Tiger and iTunes 4 recognized it but there is no opiton to restore it.

Any advice is welcome

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Dmitry Rodin, first thing I would try to do is to place it in diagnostics mode. Follow the instructions from here. See what the diagnostics reveal. Also, check to see if you can access your hard drive in disk mode, just to make sure it is okay. Verify that your firewire port does not show any corrosion etc, and use a known good firewire cable. Of course you do know that in order to finish a restore, you must have a firewire ac adapter. So it is possible that you iPod is stuck in a restore mode and needs to be plugged in to an AC firewire charger. Give it a try an let us know

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Dmitry Rodin sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 920