Giriş

My Zanussi Washing Machine hasn’t been working properly for a while. then it stopped spinning and emptying, then wouldn’t go through the programmes at all.

I cleaned all the pipes, checked motor brushes, oiled and checked motors, no benefit.

I found this worked though, and left it working perfect -

Next time it goes wonky give it a try first!

Seán

  1. Turn the dial to off.
    • Turn the dial to off.

    • Press and hold together the start button (the one with the green arrow) and the button to the left of it.

    • While holding, turn the Programme Dial 1 ‘click’ clockwise(to 90 degrees temp).

    • The lights ( or digital screen ) will flash - release the buttons (the lights should scroll).

    • Now turn the dial a further 9 clicks clockwise.

      • Note the error code displayed.

    • Continue turning the dial clockwise till you get to off, then turn to any program and back to off.

  2. Pro Tech Toolkit içeren veya $100,00tüm siparişlerde ücretsiz kargo!

    Mağazamıza Göz Atın
    • All washing machines will eventually stop working. First try the brushes on the main motor. They wear down, the more work the quicker it will happen. They are usually contained in an external plastic housing, one each at the rear end of the motor and easy to replace.

Sonuç

To reassemble your device, follow these instructions in reverse order.

19 başka kişi bu kılavuzu tamamladı.

keelsean

Üyelik tarihi: 03-01-2015

322 İtibar

1 Kılavuz yazıldı

28 Yorum

Fantastic. I had spent a very frustrating hour trying to sort the problem with my machine. Last resort before buying a new one was to trawl the internet. Came across this solution and, bingo, it worked. So pleased and grateful for the info, saved me a bundle!!

suegoldsmith - Yanıt

It shows me E72,what i have to do?

Totorean Marcel - Yanıt

I tried this although in my machine the 'extra rinse' button is not there but a half load button instead. I never the less used this button & what happened is as described. I only needed to turn the dial 8 turns, 40 degrees light wash & the unit made a few cycles then spun at top speed. So far ok. Unfortunately this seems to have upset the programmer which does not follow it's normal pattern of events.

Don't know what to do now except, maybe experiment to get a full wash the go through the procedure again to spin.

Any further help would be appreciated,

Vic Funnell

funvic - Yanıt

This has just worked for me. Thanku very much

Julie Acaster - Yanıt

It shows me C11

will now move on the dial but then flashes err after a couple of seconds

angelagarner123@hotmail.co.uk - Yanıt

İstatistikleri Görüntüle:

Son 24 Saat: 74

Son 7 Gün: 534

Son 30 Gün: 2,795

Her zaman: 87,292