Ana içeriğe geç
Yardım

Güncel sürümün sahibi: Tim ,

Metin:

Please forgive me if I've overlooked something but let's start a little further back.
 
Please attempt to access the router's admin page by entering this into your browser:
 
'''http://www.routerlogin.net'''
 
If you've successfully reset your router then this should work (as long as you haven't configured your PC/Mac to use alternate DNS servers) and the username and password should have also been reset to admin / password for username / password respectively.
 
I have some questions:
 
1. Why are you trying to use 192.168.1.'''2''' ? If you've reset the router then the IP should actually be 192.168.1.1
 
2. Please check to see that you're getting an IP address from the router. (In Windows: START > Run... > (type) cmd [press enter] (command shell opens) type ipconfig [enter]
 
Hope this helps in some way!
 
''EditEdit to cite source on information used: http://kb.netgear.com/app/answers/detail/a_id/1902''
http://kb.netgear.com/app/answers/detail/a_id/1902
''EditEdit to cite source on information used: http://kb.netgear.com/app/answers/detail/a_id/1902''
http://kb.netgear.com/app/answers/detail/a_id/1902

Durum:

open

Düzenleyen: Tim ,

Metin:

Please forgive me if I've overlooked something but let's start a little further back.
 
Please attempt to access the router's admin page by entering this into your browser:
 
'''http://www.routerlogin.net'''
 
If you've successfully reset your router then this should work (as long as you haven't configured your PC/Mac to use alternate DNS servers) and the username and password should have also been reset to admin / password for username / password respectively.
 
I have some questions:
 
1. Why are you trying to use 192.168.1.'''2''' ? If you've reset the router then the IP should actually be 192.168.1.1
 
2. Please check to see that you're getting an IP address from the router. (In Windows: START > Run... > (type) cmd [press enter] (command shell opens) type ipconfig [enter]
 
Hope this helps in some way!
 
''Edit to cite source on information used: http://kb.netgear.com/app/answers/detail/a_id/1902''

Durum:

open

Orijinal gönderinin sahibi: Tim ,

Metin:

Please forgive me if I've overlooked something but let's start a little further back.

Please attempt to access the router's admin page by entering this into your browser:

'''http://www.routerlogin.net'''

If you've successfully reset your router then this should work (as long as you haven't configured your PC/Mac to use alternate DNS servers) and the username and password should have also been reset to admin / password for username / password respectively.

I have some questions:

1.  Why are you trying to use 192.168.1.'''2''' ?  If you've reset the router then the IP should actually be 192.168.1.1

2.  Please check to see that you're getting an IP address from the router.  (In Windows:  START > Run... > (type) cmd [press enter] (command shell opens) type ipconfig [enter]

Hope this helps in some way!

Durum:

open