Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

167 Soru Tümünü görüntüle

PSU or Logic Board.. any PSU Pinouts?

My 24" iMac (early 2009 C2D 2.66) will not power up. I removed the bezel and have located the diagnostic LED's on the logic board. With the (brand new) power cord plugged in none of the LED's light up (no fans, no beeps, etc). I thought the issue may be the PSU so I ordered a replacement, installed it and I still do not get any LED's lighting up . I have checked the power switch (I did a continuity test and it passed) I also checked the continuity in the cable that connects the PSU to the logic board and that all seems good as well. I was able to find PSU pinouts for other iMac's but not this one. Does anyone know the PSU Pinouts so I may test the PSU and rule it out. If the PSU was good but the logic board was bad, would the #1 LED light up? Any help is greatly appreciated. If you response it to take it to Apple, etc please don't bother replying..

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

Where would I measure from?

tarafından

Dear Mike,

did you find out what the problem is or get a suggestion. I have a similar problem. I changed the logic board after a test by apple dealer they diagnosed defect logic board. Now LED #1 does not react. Have not checked the PSU yet.

Similar to your symtpoms no reaction, noise etc.

Axel

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Most of the time, even a failed PSU will give a green light on #1 LED. Test to see if you are getting power to the PSU and back track from there.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Where on the psu would I measure from?

tarafından

Yorum Ekle

Yanıtını ekle

Mike sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 1,599