Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı


Will not recognize external HD

PowerBook G4 Aluminum 12" 1.33 GHz

System 10.3

320 GB HD

1.256 GM Memory

Recently upgraded the optical drive to a DL superdrive (profiler says Disc Burning-Not supported, what's up with that????)

Plugged an external 1 TB drive via USB (external HD worked on the MacBook, System 10.5, minutes prior).

The PB won't recognize it (no Icon on desktop nor shows up when I open the internal HD window).

However it does show up when I run Disk Utility but still won't mount. Also Disk Utility won't allow me to repair it. It was configured on system 10.5.

Any clues?

Yanıtlandı! Cevabı görüntüleyin Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0


Does it show up fine on other computers?


It shows up on the MacBook. Have not tried the iBook.


Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

The 10.3 disk utility may not recognize the GUID format of the external HD. Can you upgrade to System 10.4? You may have the same problem with the 10.3 not seeing the newer internal optical drive. Try hooking it up in target mode via a firewire cable to another mac. Boot holding the "T" key down to both upgrade to 10.4, run the disk utility and also see if the optical drive is seen by the 10.5 system. This machine will run on 10.5 if you have enough RAM all may be a bit slow.

Bu yanıt yardımcı oldu mu?

Puan 3


I can not find my 10.4 disks otherwise I'd run it. I have not done anything with the new drive other than run all the updates for 10.3. I was thinking that the newer formating of 10.5 might have been the problem. Had not thought of turning the PB into a firewire drive and checking the optical drive. Will give it a shot. Thanks!


OK, the PB is now a firewire drive but profiler on the MacBook won't see the optical drive in the PB unless there is a trick I am unaware of.


Put a disk in the PB optical drive if it doesn't show I would think the cable or Optical drive is faulty.


Yorum Ekle

I think

that you didn't install OS 9 drivers when you formatted or partitioned the external drive. GUID is not recognized by PBs with out OS 9 drivers (and/or) file exchange enabled.

Remember to return and mark as accepted the answer that best solves your problem.

Good luck,


Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

StevieB from ABQ sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 1,827