Ana içeriğe geç

1.83 GHz Core Duo or 1.83, 2, or 2.16 GHz Core 2 Duo A1208 (EMC 2104/2110/2114/2124)

201 Soru Tümünü görüntüle

iMac not booting at all

Hi there !

I've got 3 iMac intel 17" (owned in 2007) and here is my problem on one of them.

Sometimes, it used to self shut down, without any apparent reason. Since 2 weeks now, impossible to turn it on ! No led flashing, not any sound...

I tried to change the supply cable with another iMac's one : Failed

I tried unplugging it, witing 10s, pressed the power button for 10 to reset everything, then plugged it back in, then waited again but still no life...

SO, I have 3 possible explainations :

  • The power supply is dead
  • The Logic Board is dead
  • Both are dead

I was hoping you to help me. Is there any way to see or to test those parts (i mean with steps because i never electronically tested such an iMac). Do someone know about similar/common problems on the same model ?

I hope it to be back to life soon with his 2 brothers perfectly working...

Thanks in advance !

EDIT : I've not been able to find any diagnostic LED. These apparently are not on every macs.

The mac booted once but self shut down after 15mn. So i think That the motherboard is stil ok.

Still waiting for help !

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

For those who are interested, the problem was a defective Power Supply. Capacities seemed to be damaged. I Owned a new one @ iFixit and my computer now only shuts down when I ask it.

Problem solved !

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle
En Yararlı Yanıt

Look at this previous Answer

If this Answer is helpful please remember to return and mark it Accepted.

Bu yanıt yardımcı oldu mu?

Puan 1

4 Yorum:

Thanks, I'll check the LEDs and let you know.


Hey ! I need your experience ! I was about to open the beast but it unexpectally booted up after a weeb refusing to do so. I guess I can say that the problem does not come from the motherboard (motherboards cannot revive, right?) but where can it come from ? Is my power supply guilty ? I really don't know what to think


actually, i found no led... There is a battery where they are supposed to be.Is there any other way to diagnose what's going wrong ?


Are you looking in the right place? You could have some sort of bad capacitor problem. Caps hold a charge (that's what they do) but if not powered for a while (like a week) the charge would leak out. A known issue with a bunch of iMacs was a bad batch of capacitors that were sold to Apple. If that is your problem the repair for this is a very advance/difficult DIY project.


Yorum Ekle

Did you try it with different power cord? You may get a faulty power cord, if you try all 'combination' between 3 brothers.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Vincent Monteil sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 5

Her zaman: 636