Ana içeriğe geç

Early 2011 model, A1278 / 2.3 GHz i5 or 2.7 GHz i7 processor.

736 Soru Tümünü görüntüle

Does not power up, sleep light only blink once.

First of all, I'm from the Netherlands, so my english could be a bit off, sorry for that. ;-)

Got a MacBook Pro 13" here from a friend. He spilled lemonade on it, I got it two days after the incident, the Macbook will not power up and gave no response.

So I took it apart and cleaned everything with Isopropyl 99,7% to remove the lemonade residue (by the way it was spilled while the lid was closed, so it only got wet on the bottom side).

After completely cleaning everything making sure there were no lemonade stains anywhere, i put the macbook together again.

Now if i press the power button, fans come on for 1.5 seconds, the hard drive makes 1 very quiet startup "click" and the sleep LED blinks one time. After that the whole machine turn off again and give no sign of life. Pressing the power button again gives the same result.

Is there anybody who can help me or point me in the right direction?

What I have tried so far:

  • Reset SMC
  • Switched the RAM
  • Booted on only battery
  • Booted without battery
  • Booted without HDD

Also tried booting using the power pads on the logic board. All give the same result.

So if there is anybody who can help me or point me in the right direction, please speak out! ;)

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4

Yorumlar:

more than two years late...and I am having the same problem. with battery, without battery, with HDD, without it, RAM in, RAM out, DVD , new power adapter, different AC power outlet etc. Nothing worked. Have you managed to find a way to fix your computer?

tarafından

Yorum Ekle

5 Cevap

Filtre ölçütü:
Seçilen Çözüm

I think you need to go back in and do some more cleaning here. Often you need to remove the logic board fully from the system as there is a second side that could have gotten wet here. As your removing the logic board you do need to practice good ESD handling as static can damage your logic board.

While Isopropyl is a good cleaner it fails to clean sugar or neutralize the lemons acid that is still present in your system.

Making sure to disconnect the battery first, Then wipe down with damp cotton swabs (Q-Tips) the areas you remember seeing the spilled drink with distilled water (not tap water!) Distilled water has nothing in it other than H2O so it won't be damaging when it dries unlike tap water which has lots of junk in it. This will dissolve the sugars and dilute the acid down.

Then go over the areas again this time with the Isopropyl alcohol as it can also act as a dryer here with the traces of water you still have on the board. I still like letting the sun dry out the board the rest of the way.

See if that helps as I fear your logic board may have a damage component or two.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

So i did as you suggested,

Took the whole board out and cleaned it very good with Distilled water. (both Sides (as is did before with only ISO)

After that i used Isopropyl to make the water remains go away.

Now the board looks as new, no signs of the lemonade what so ever, no signs of corrosion. But still it has the very same problem.

It only boots up very short, sleep LED still blinks only once and then shuts down again.

Does this mean its over?

tarafından

Sorry for not replying sooner I've been on the road. Its' possible some of the drink seeped under a component or two causing it to alter its function. Its' also possible a component has burn't out. At this point it requires someone with a deeper skill-set to pick away at the component level. Or, you could try to locate a used working logic board on the net somewhere to swap yours out with. Sorry your luck didn't hold up ;-{

tarafından

Yorum Ekle

Stefan, did you fix your problem? I have the same issue... this works for me.

Connect power source.

Hold command, option, shift, r, p, and power for 10 seconds. Release all at the same time.

Immediately after release, power source light turns green; press and release power.

Fans come on, and stay on. Machine starts 20-50 minutes later.

I will travel to the U.S. soon and will have it serviced there. I hope this helps.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

This worker perfectly. Good call on this.

tarafından

Yorum Ekle

I have the exact same problem as OP. Mine's a mid-2012 MacBook Pro, but I may as well attempt to contribute to the discussion...

After drying the laptop, I changed the DC-in board for a working (used) one and cleaned the logic board with 99% isopropyl alcohol, since I thought the DC-in board is most likely to be the source of the problems (the water appeared to mostly touch the MagSafe socket area).

This hasn't helped, which makes me suspect a minor component on the logic board got fried. I can't tell whether or not my attempts at SMC reset have actually worked, since it's hard to get the machine to boot.

However, it has, on a couple of occasions, booted as a result of jigging different MagSafe configurations. By this I mean...

- When I connect the AC cable, the MagSafe LED switches between green and orange.

- I get the same constant faint click/beep as described by OP (coming from the HDD...?).

- Whenever connected to power, the machine seems to be attempting to turn itself on (even if I don't touch the power button), but fails every time.

- Different sequences of plugging-in/unplugging/holding power button/attempting SMC reset, etc. sometimes produces a steady green light on the MagSafe adapter, after which point I can get the laptop to boot for about 10 minutes (just long enough to recover my files!).

On the few occasions it has successfully booted, the fan has been constantly on. So next time I get it into a state where it looks like it might turn on, I'll try another SMC reset instead.

Additionally, when I've got the damned thing to turn on, there's an X in the battery icon. Which is just one more reason to persist with the SMC reset attempts. Yet I'm certain there's also an underlying hardware fault.

Investigations continue.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hi Dooley. Any updates? Have you managed to fix your computer?

tarafından

The motherboard—or at least a small part of it—really was fried after all. New motherboard was the (regrettably expensive) solution.

tarafından

Yorum Ekle

have u all tries to push the power button 5-10 sec,i have mine coffee spill and clean it with soap now its working fine if i use it without battery

but if i use the battery kernel task always at 80% and makes my macbook run really slow

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Tool it the Geniusbar and agreed to the $300 depot repair for new logic board. When I went to pick it up i was informed that the problem was covered by warranty after all and the entire service was free!

Happy with the way it turned out but am a bit upset they didn't tell me it was covered. I spent a lot of time stressing about whether or not to repair it.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Stefan sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 5

Son 7 gün: 21

Son 30 gün: 96

Her zaman: 23,750