Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Samsung Galaxy Note 4G olarak da bilinen Samsung SGH-I717, Samsung Galaxy Note LTE 2 Ocak 2012’de piyasaya sürüldü.

45 Soru Tümünü görüntüle

Samsung Note 1 losing signal

Hi, I'm a repair tech and I have done well over 1500 repairs from iPhones to tablets to android phone.You name it I've fix them. I've resolved issue for all sorts of devices, Although there is one issue that I haven't quite found the answer too. That device is the Samsung note 1 i717, here is the issue:

Every time I replace i charging port flex the phone looses signal bars to the point that eventually it just won't make calls.

Does anybody know why device would loose signal after such repair?

Every 3 out of 5 charging port flex I repair so the same thing.

If any one knows how to resolve this issue let me know, please..

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 7
Yorum Ekle

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

4 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Saw this on an Amazon review - Quote:

" I disconnected my phone, removed the old connector and installed the new one. I now have a phone that charges and most importantly the data/internet signal is stronger than ever. BEFORE YOU INSTALL THE CONNECTOR, THERE IS A THIN FILM ON THE BACK OF IT THAT HAS TO BE REMOVED IN ORDER FOR YOUR PHONE TO ATTAIN A SIGNAL FOR DIALING OUT AND RECEIVING CALLS. YOUR DATA/INTERNET SIGNAL WILL BE RESTORED ONCE THE FILM IS REMOVED. Reconnect, insert your sims card and RESTART YOUR PHONE AND YOU ARE GOOD TO GO. For those who had problems, I hope this helps, as a matter of fact i am 100% sure it will help...Good Luck!!!"

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Great idea Zedo, I found old adhesive and conductive tape still in place from old usb board and a new one on the new one makes it double.. I removed the original braided tape and glue...scrapped frame.... and reinstalled with one only.. DUH...not sur how I missed that.. I hAVE SEEN THAT ON REBUILT s4.......Signal is back with more strength

! thanks for the suggestion

tarafından

Yorum Ekle

You may not be reconnecting the RF cable that goes to the board correctly, or damaging the connector in removal or reinsertion. Look at the pin/socket of the connectors with a magnifier and see if you see damage.

A lot of newbies forget to reconnect this cable at all, but I'll assume you don't do that!

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

How about my samsung galaxy note shv e160l can you fix it?. .signal keeps going on and off. .and even when the signal bar is full most of the times i cant make calls or text. .it just says "connection problem or invalid mmi code". .whats the problem?. .the sim is good because itvworked on another phone. .and a new sim card still works as my sim card even if works on other phone. .i am not a tech guy so i dont know what to do. .i am really getting frustrated. .please help. .

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Can i send my GALAXY Note N7100 to you to replace glass screen and metal sides. I can get them and send to you Catherine.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Joel sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 7

Son 30 gün: 28

Her zaman: 10,730