Ana içeriğe geç

Model A1213 / 8, 16, or 32 GB capacity

216 Soru Tümünü görüntüle

Lock button/Lock screen not working correctly?

It was working fine and suddenly in the middle of the day, it started glitching out. It was locking automatically without me even touching it, and something would turn it on then off 4 to 5 times in about 4 seconds. Then it kept acting like it was being held down so that it gave the "Slide to power off" screen. You could say "cancel' but sometimes it would do it again. It doesn't act up as much when it's plugged into a charger, but never the less. I figured maybe the button may have been stuck or something and tried prying it up to no avail. One last glitch I found, the effect of locking/unlocking it via pushing the button only works half the time. I've checked for updates (and there were none) and I've restarted the thing 7 times! Please help, this is pretty much the only means I have for communication as of now!!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan -1
Yorum Ekle

1 Cevap

Filtre ölçütü:

Have you tried a new battery?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Julia sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 165