Ana içeriğe geç

Repair and troubleshooting information for the Suzuki FA50 Moped.

75 Soru Tümünü görüntüle

no acceleration,starts hard,need help

Bike starts hard and bogs on accelbcleaned carb,good spark etc...

Please help.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4

Yorumlar:

I have the same problem, but my 50cc vip will only idle and thats at full to half throutle have tride 2 different brand new carborators, new top end rings the whole bit but same problem.

tarafından

Yorum Ekle

8 Cevap

Filtre ölçütü:
En Yararlı Yanıt

How old is the gas in the tank ?

is it ready mixed or does the oil pump work (is the oil tank full?)

if the gas is older - change it, use the ready mixed one.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

I had the same problem, turns out the exhaust was plugged.

the previous owner was running with oil in oil tank AND premixed fuel creating quite a carbon deposit in the exhaust and oil. Cleaned it with a wire coat hanger and burned out the rest.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

A clogged exhaust will make you think the motor is being choked . It actually is being choked , just from the wrong end . ;)

tarafından

Yorum Ekle

Could be that you are running super rich on your fuel/air mixture. Try leaning it out.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

You shoulddefinitely adjust the idle and air mixture screws if your FA50's not running well. Take a look at the carburetor diagram and make sure that the air mixture screw is 1 3/4 turns, as instructed, and that the idle screw is adjusted properly.

Honestly, I wasn't able to figure out how to set the idle to "1500 +/- 150 RPM," so I just ran the bike until warm and then adjusted the screw until it "sounded right" -- whatever sounded like it should be going at.

Also, make sure that the choke cable is completely off when running the bike, and especially while adjusting the idle / air mixture screws.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

you might want to check the compression. it should be between 100 to 125. if its low rebuild is in its future.

nick

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Mine was 30 so I put a bore kit on it now I'm rebuilding the carb because it sat for 5 months

tarafından

mine is 90... cant keep it running. does it need a bore kit?

tarafından

Yorum Ekle

Make sure your transmission oil is clean if the acceleration is bad after you adjust the mixture. You'll be amazed how much this can slow you down.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Clean AND the correct oil as recommended in the manual .

tarafından

Yorum Ekle

If it smells rich you may want to change the spark plugs. Easy to do and should be done before mucking around with carby mixture. If you have had bad fuel your spark plugs suffer.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

What is the trannys fluid? And recommend oil? Any 2 stoke oil?

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Trans oil use 10w30 synthetic, and use injection found at your local cycle shop, do not use 2 cycle oil you put in your chain saw or weedeater.

tarafından

Yorum Ekle

Yanıtını ekle

darren sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 5

Son 30 gün: 25

Her zaman: 9,447