Ana içeriğe geç

Model A1046 or A1095 / 1280x854 screen resolution

164 Soru Tümünü görüntüle

Hard drive cable plug in

Hi,

I guess I screwed up putting in a new 120GB hard drive. The computer doesn't see any hard drive. I was more concerned about removing the cable from the hard drive without bending any pins and I think I plugged it in wrong. There are 2 rows of pins on the left side of the pins and then a space and I am not sure if I start the cable there or skip those 2 rows and plug it in? Thanks.

Thanks...I went to the other side...Will switch it tomorrow when I am more focused and not bummed

I opened it up again and everything was connected correctly. Did this a few more times since it still would not see the HD. The last time as it started the install and no HD to put it on I went to the Utility program and it saw the HD. I erased it and started the install. It is going along well.

Thanks to all for the help.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

Android Tamir Setleri

Yeni bir ekran veya pil, bir tamir kiti kadar yakınında.

Hemen Alışveriş Yapın

Android Tamir Setleri

Yeni bir ekran veya pil, bir tamir kiti kadar yakınında.

Hemen Alışveriş Yapın

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi! I pasted in a link below to a picture of the pins on a hard drive. Looking at the picture, you want the plug to cover the big chunk of 2 rows of pins on the right side. If that means the 4 pins to the left that are separated by a space are not connected to the plug, that is fine -- some plugs cover the additional pins, and some don't.

http://www.datarecoverytutorial.com/wp-i...

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Also notice the missing pin. You should have a blank spot on the connector that fits that spot. Ralph

by

Yorum Ekle

Yanıtını ekle

andersong sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

Her zaman: 1,630