Problem replacing Hitachi 250G HDD with Sandisk 250G X210 SSD

I followed the ifixit instructions to replace my hard drive with the SSD mentioned above. the physical replacement was simple. I used super duper (which I have used extensively) to clone the HDD prior to the replacement. I tested the SSD by booting the computer from it using a USB enclosure - all seemed to work fine except it was a little slow - I attributed that to the USB connection. When I physically swapped the drives and booted from the SSD it was incredibly slow (virtually unusable). Do I need a different cable since I am swapping to a SSD? Any other ideas on why the performance is so bad. the reason I was making the change was to improve the response time but it got worse. Thanks for any help

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

You may have a SATA I/O speed issue here.

First I would check the systems EFI firmware. Review this Apple TN: EFI & SMC firmware updates for Intel-based Macs. You may also need to update the Sandisk drives firmware as well here make sure you use the USB external case for that.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

EFI and SMC firmware up to date per apple website. Not sure what to do with SATA I/O issue if there is one - I am not all that technical.

tarafından

See if this helps explain things Firmware Updater

tarafından

Yorum Ekle

Yanıtını ekle

craiglewis0203 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 1

Son 30 Gün: 2

Her zaman: 369