Ana içeriğe geç

Known as the E39 , the 4th generation of the BMW 5 Series mid size sedan.

12 Soru Tümünü görüntüle

Why does my A/C work only part of the time?

My A/C works only part of the time.

It will work some days when I turn on the car and decide not to work after I have turned off the engine and restart. (For example a trip to get groceries).

Other times the A/C will not come on at all, then after driving a distance, (distance can vary), the A/C will suddenly kick in. Other times it won't work at all.

Can anyone help?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

You most likely need to replace the final stage resistor. It's a very common issue with these cars.

http://www.bimmerfest.com/forums/showthr...

Bu yanıt yardımcı oldu mu?

Puan 1

1 Yorum:

if you turn on the revolutions, then the compressor is cut, you need to listen not to click and just see if the clutch moves or not! if you have a car before, swill09.98. then the fan resistors are on the fan itself !!! try to close the fan directly, climb in the search, especially since the last 2 weeks only about the kondeyah and say here if in the system there is no voryon at all that kondey will not work! although you are more likely to do business in another! in general, call the fan if it plows then go to the diagnostics koneja there you have to find a malfunction!

tarafından

Yorum Ekle

Many years ago, I had the same problem several times until someone gives me the solution to avoid another situation like that ... has passed many years since than and stills working without fails.

The solution is NEVER turn off the car with the AC on.

First, TURN OFF the AC and after few seconds, turn off the engine.

BINGO !!!!!!!!!!

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

I had the same problem a few years ago in my E39 March '02 Saloon 520' SE A and got a garage to fix it. They fiddled and fussed and eventually replaced the a/c compressor! This did nothing as later the system failed again after several months so i bought a replacement 'hedgehog' (Fan speed control module, that fits under the centre consul on the steering wheel side). It worked again! Alas, again the following year it stopped again and i renewed the hedgehog again. The third time I was facing the same problem I thought the fan had gone intermittent and unplugged the hedgehog to access the fan power plug/socket and inject some test volts - but I found to my amazement, that the main power contact on this small plug assembly showed burn marks and evidence of power 'fizzing', making the contact unreliable! I cleaned the pin and socket up as much as I could and because the socket looked a little 'stretched', I inserted a very small piece of aluminium foil into the socket, overlapping the top (to stop it being pushed inside) and carefully put the plug assembly back together. Bingo! I had no further problems.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

willihearfromu sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 245