Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

335 Soru Tümünü görüntüle

Headphone jack not working, I just hear a strange noise

A few seconds after I plug headphones, the left side warms up. I am musician and i have this problem since I plugged a guitar pedal into that jack. The internal speakers and the input jack work fine, the problem is just with the headphones output.

I looked in internet to replace the sound board but i can't find the specific part or the manual to fix it. I would be very thankful to receive help with that issue. THANK YOU

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Ouch! Sounds like you did some damage here ;-{

You could first try replacing the audio port assembly in case you damaged it. Here's the IFIXIT guide to get to it: iMac Intel 21.5" EMC 2428 Audio Ports Replacement.

Sadly, I don't think thats going to fix your problem as the guitar pedal likely zapped the circuitry on the main logic board. But here's hoping!

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Thank you .. I will try to do that ..

tarafından

Do you know where can I by the audio ports ?

tarafından

The Apple part number is: Cable, Audio 922-9801. If that doesn't fix it your audio DAC circuit is damaged on the logic board. Search the part number on Google to find a supplier near you.

tarafından

Yorum Ekle

Yanıtını ekle

Evan sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 6

Her zaman: 769