One red light(E74 error) even after reflow and using the RRoD kit

Yesterday I followed the tutorials here on the site where I did a reflow and then used the ifixit RROD kit. Now I tried turning it on and it instantly gives 1 red light with the E74 error. I have tried removing all accessories and the HDD and unplugged and replugged the cables but it keeps showing that 1 light. It also instantly started to feel very warm. Is there anything you guys can recommend me? I don't want to just randomly try things from google as I do not want to risk damaging it even more.

Thanks in advance guys!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Tamara, tell us more about how you did do the reflow. E74: AV cable error... There is a problem with the AV cable, try using a different AV cable. If the cable is known to be working then there is a 90% chance it's a scaler chip problem (the "ANA" or "HANA" chip connected directly to the AV cable) in rare cases it is the GPU." check on here for more info on that. What you have is basically a variation of the RROD. in your case it is not the CPU/GPU that is giving the error, but the HANA chip. A reflow of this chip might resolve it for a while at least. A permanent fix would be to reball the chip. Check on herefor some idea on how to reflow and do stay away from purposely overheating your console. Hope this helps, good luck.

Block Image

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Well I went and followed the steps on the tutorial on the site here to do the reflow and had my sister timed it. Not sure what more I can explain about that. I'll try to get an AV cable from a friend so I can test that. And I'll be sure to update here about if that worked or if I'll be trying the reflow.

Thanks :)

(at least the the kit got me from 3 lights to 1.. I guess that was an improvement ;) )

tarafından

Had a friend bring over a cable but it was a HDMI which does not fit on my 360. So I'll be ordering one to test it out, as I have no other close friends that have a cable available.

tarafından

hlo everyone,

i have xbox 360 and im facing a problem with it ,

first e74 error comes after couple minutes it gives me RROD :(

i changed thermal paste (deepcool Z5) but still 3 red ring of death

if anybody have any fix solution please leave comment..

ThankxXx in Advance

Regards

Danny Angelov

tarafından

Danny Angelov did you try what I suggested in my original answer?

tarafından

Yorum Ekle

Yanıtını ekle

Tamara sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 Gün: 14

Son 30 Gün: 70

Her zaman: 1,585