Ana içeriğe geç

Mid 2010 Model A1278 / 2.4 or 2.66 GHz Core 2 Duo processor

863 Soru Tümünü görüntüle

Shuts off on startup!

This is my daughter's computer. I'm visiting this week and would love to solve the problem while I"m here. What happens is that when you power up the computer, it bongs, the screen turns white and then it shuts down.

If you hold the power button down for about 15 seconds, it starts normally. If you do a restart once it powers up, all is fine. If you shut it down and press/release the power button to start it, there is a bong, the screen lights up for a second, and then it dies.

So far, I've repaired permissons, reset the SMU and NVPRAM, run disk utilities, and fsck.

The computer is orignial, with all system (10.6.8) updates applied. I did find some nasty adware once I got it going, which I think I removed. The battery has been replaced, but other than that, everything is OEM. I did notice that the rubber feet are missing from the bottom of the case.

Ideas?????

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Kinda hard to answer but first thing witch comes to mind is either ram or mobo.

You should try memtest for the ram

If all is fine with the ram I suggest taking a look at the capacitors on the motherboard to check for any leakages or inflated capacitors.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

tallycast sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 147