Ana içeriğe geç

Kia's version of the Hyundai Sonata.

54 Soru Tümünü görüntüle

2005 Kia Optima will turn over but wont start

We replaced crank shaft position sensor. Everything is in time. Put it all back together and tried to start it all it does is turn over but start. Any suggestions

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2

Yorumlar:

is your check engine light on? have you checked for any trouble codes with an OBD2 reader? why did you replace the crankshaft position sensor and check timing? your post needs more context, and there are other forums that may be more appropriate for your problem... http://www.optimaforums.com/forum/ for example

http://www.linnbenton.edu/auto/perform/n...

http://www.aa1car.com/library/car_wont_s...

tarafından

The car had check engine light on we had it checked and it said it was crank position sensor. We checked the kia forums with no help. thank you

tarafından

Have you checked to be sure the sensor is properly grounded? Clean under the washers and add some silicon grease where the wire hits the ground lug. Look at the wiring diagram. I'm going to guess it's a black wire going to a lug in the near center firewall, but that's only a guess.

After clearing the CEL and replacing the CPS, is the car throwing another code?

tarafından

Not throwing any other codes. Thank you for your input. If this doesn't work guess it will be going to a shop.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:

Same for my car 2005 kia Optima . Cranks but will not start . Check coils packs “ only has 2 . I has a sensor that goes under cover for with the spark plugs . Has 12 volts coming out of it . Any chance you know what that sensor is for ? Only has single wire going to it . Sensor is burn up “ looks like it got hot .

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

judy sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 Gün: 10

Son 30 Gün: 30

Her zaman: 1,931