Ana içeriğe geç

The Airport Time Capsule is a wireless router and network-attached storage (NAS) device manufactured by Apple. Model A1409 is the fourth generation revision of the Time Capsule released in June 2011.

23 Soru Tümünü görüntüle

2 TB time capsule

The time capsule requires unplugging and re plugging in power cable to get it working again. Is this a power supply problem or likly a board problem?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 6
Yorum Ekle

5 Cevap

Filtre ölçütü:
Seçilen Çözüm

This might be of some help :

LaPastenague - Gen4 A1409 issues

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

Worked!!! Thanks!!!

tarafından

Thanks for that input. I'll start there.

tarafından

Apple pie baking solution worked for me also very well

tarafından

i baked the Apple i get it bak but the WLAN dident work after a HARD RESET no more connection with WLAN only with LAN

tarafından

Same ‘Dead’ TC issue here. When I read the part of putting the part in the oven I really thought it had to be a hoax.. It bloody Worked!! I can't believe it... My level of knowledge is not soo good that I understand what actually happened there but... It's ALIVE!!! Thanks :D

tarafından

Yorum Ekle

Probably just tripped by a surge, check your power outlets.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Like daveedwards, all I get of my TC is the solid amber light when I power it on. Multiple resets don´t work anymore, no flashing lights but the HDD is spinning. I decided to open and remove the drive. Now I´m waiting the arrival of the caddy I bought to connect the HDD and hope for the best. I´ll Keep you posted

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

has anyone got the answer to solid amber light not responding to resets?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I cant say for sure, but judging by apple products, they have a long history of bad power supply so i would go with that.

Bu yanıt yardımcı oldu mu?

Puan -1

Yorumlar:

Care to give us some links to this blanket statement?

tarafından

My TC has became steadily less and less reliable to the point where all I now get is the solid amber light when I power on. Multiple resets do nothing - no flashing lights or any sign of activity. The HDD appears OK, I can hear it chirping when I power up. Is there any solution or should I just remove the drive and put in a chassis?

tarafından

Like daveedwards, all I get of my TC is the solid amber light when I power it on. Multiple resets don´t work anymore, no flashing lights but the HDD is spinning. I decided to open and remove the drive. Now I´m waiting the arrival of the caddy I bought to connect the HDD and hope for the best. I´ll Keep you posted

tarafından

Yorum Ekle

Yanıtını ekle

Frank Bibbee sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 8

Son 30 gün: 34

Her zaman: 14,245