Ana içeriğe geç

Revamped version of the iPhone 3G with faster processing speeds. Repair of this device is similar to the 3G, and requires simple screwdrivers and prying tools. Model A1303 / 16 or 32 GB capacity / black or white plastic back.

1730 Soru Tümünü görüntüle

Home button not working.

I'm having trouble with my home button... Anyone know what the resistance across the button's two leads should be?

I measured 6.3k across with the button pushed down. And I'm suspecting that is the issue. Should the leads go to 0? I may have a problem on the doc side too. The reading across those leads is 47ohms. I thought this was a little low.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2

Yorumlar:

I noticed you never got an answer to this. Are you still having this problem?

tarafından

Yorum Ekle

5 Cevap

Filtre ölçütü:
Seçilen Çözüm

I was able to isolate the weak short to the mother board. Instead of replacing the phone I was able to jail-break it so I can now use slide gestures to simulate a home button press. Phone is working fine, but I'm wondering how long it will be until that short reveals it's negative effect on other circuitry. With any luck it's isolated to the home button.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

I had the same issue. I opened up my iphone with help of this website(Thanks to them) Then i saw under the home button is and one of the matel bit was broken so it was not touching the circuit borad.

Have a look at it may be that is the issue.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

i had a similar problem, but the home button seems good, so i changed the speaker module. it works fine now.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

ive had that problem and what worked for me a couple time is try lifting the little tabs behind the button that makes contact , carefully lift them and if that doesnt work you can always replace the button or use the jailbroken app called ( Activator ).

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

In a similar way to Jay and Albert, I simply cleaned off the contacts between the display and dock connector. Then I bent the small metal tabs on the display positioned opposite the two metal pads on the dock connector (this is what connects the home button). After that, the button worked fine.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Rich sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 9,428