Ana içeriğe geç

Repair information and troubleshooting for Craftsman-brand riding lawnmowers.

559 Soru Tümünü görüntüle

Craftsman lawn tractor won't start

2002 model 917.271653 17 HP electric start, Briggs and Stratton engine. Turned key on. Heard a small pop. Won't start. Solenoid won't click. Have power to the white line to the solenoid. Checked the solenoid separately by putting power to terminals and got connectivity across power terminals. Cable to starter and cable to ground has connectivity. Jumped starter from battery and it cranks. Turn key, won't start. No solenoid click. No nothing. Any thoughts?

Update (09/02/2015)

I took the solenoid out and put power across the activating terminals by jumping from the battery. Then had conectivity across the power terminals. Checked the power cable from the solenoid terminal to the starter and the ground cable from the activation side to ground. Both good. Any ideas?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4
13 Yorum

That's just what mine did plus the float in mine is worn out but still works now tho it won't spark up from the spark plug I'm going to hold the wire and see if theirs any juice.

tarafından

did it even try to turn over before you did this?

tarafından

I have craftsman riding mower 16 hp Will not turn over with plug in it. If I take the plug out it will turn over

tarafından

the solenoid that screws into the carb. It has a small 2 wire harness connecting to the solenoid. I have had issues and the following got me started and mowing. Helps if you have a buddy to help.

You can just barely pull to disconnect the wires and turn key to start. I usually have my wife crank, Ill pull wire right after she starts cranking . After it starts I connect wires back to soln./carb

tarafından

I need help with figuring out how come not getting fire on the other side of the terminal of the air solenoid it seems did not want to have any kind of juice on that side or the other two wires down below I can jump it across and I’ll start up and run good I want to shut off it won’t start again

tarafından

8 tane daha yorum göster

Yorum Ekle

15 Cevap

Filtre ölçütü:
Seçilen Çözüm

Norman Bailey, check these things first:"

1. Brake pedal not depressed (safety Switch)

2. Attachment clutch is engaged.

3. Weak or dead battery.

4. Blown fuse.

5. Corroded battery terminals.

6. Loose or damaged wiring.

7. Faulty ignition switch.

8. Faulty solenoid or starter.

9. Faulty operator presence switch(es).

What throws me off is the "small pop" you heard. Wonder if it could be a bad relay.

Block Image

Block Image

Bu yanıt yardımcı oldu mu?

Puan 5

9 Yorum:

None of those things apply when I have power, with the key turned on, at the solenoid to activate the power side of the solenoid. And I do have power there at the white wire when the key is turned on to start. See ths wiring diagram. Norm

tarafından

Norman Bailey,so you have power to the solenoid, but it does not turn the engage? have you then checked your solenoid?

tarafından

See new answer.

tarafından

Dear oldturkey03

I've done all those checks. Everything works including the solenoid. Still won't start. (?) Need a lot of helpful advice please.

normbailey

tarafından

So that's all what the problems was

tarafından

4 tane daha yorum göster

Yorum Ekle

I had the same problem with my Craftsman LT1000 tractor. It wouldn't turn over. I purchased a new battery, used it all day and the next time I went to start it, same issue. Took the battery back and they tested. Perfect battery. So I started looking into other possibilities. I noticed I smelled gas when this happened. It seemed like the engine was locked up. I took the air filter off and clamped the gas line and waited a while. Boom, it started. So I replaced the gas filter and installed a shut off valve on the gas line. As long as I remember to shut the gas off after using the tractor all day, I don't have this problem. If I forget to shut the gas off, it locks up. Some kind of vapor lock. Hope this helps.

Bu yanıt yardımcı oldu mu?

Puan 3

3 Yorum:

To James O'Brien. Your solution works perfectly. Thanks

tarafından

the problem is the float valve in the carb. Mine let a lot of gas into the oil sump.

tarafından

Had the same problem. The float valve sticks and gas flows into the engine and down to the oil sump. Does not run very will with gas in the oil and smokes a lot. The fix is to rebuild the carb. A shutoff prevent future incidents but does not fix the problem.

tarafından

Yorum Ekle

Howdy, replacing parts is not always the solution. In my case the issue described here is exactly my issue. I took Mr. O’Brien’s solution as the mower is a 2016 model and to have this stuff fail is a bit of BS, but perfectly suitable for a parts changer.


So I checked the FUSE and it is OK

Changed the FUEL Filter and it is OK

Checked Solenoid and it is OK

Replaced Gas and it is OK

Plug checks OK, gap OK

Drained bowl, no debris, OK

Battery is Sketch, but have had no further issues and is OK after strenuous start attempts

What works is that on older models there is a FUEL SHUTOFF and as Mr. O’Brien recommended, I put a shut off in my fuel line before the FUEL FILTER and have had ZERO issues.

SUMMARY

The fuel line configuration from factory and after updating other components will yield exactly the same failure over time. Apparently there is a small amount of seep over time that causes the carb to flood even when the system is shut off and the throttle is pushed all the way off. This does not shut the fuel off completely, seepage of fuel into the bowl persists.


SOLUTION

Added FUEL SHUTOFF valve and problem has not reappeared. https://www.youtube.com/watch?v=yOs2Iwf9...


COST


Less than $5 typically.

https://www.amazon.com/Briggs-Stratton-6...

Bu yanıt yardımcı oldu mu?

Puan 2

1 Yorum:

I had the issue with the fuel on my old Craftsman T1000. It wouldn't keep it from cranking. It would pop and backfire pretty bad though. About 4 or 5 times. Then start. Put in a cheap shut off valve. The person above is right. The carb leaks fuel even when off. It's a problem on a lot of the cheap Chinese carbs they use these days. After that, no more backfire. That was last summer. Now I have the click, but only sometimes. Sometimes it does nothing. Sometimes the starter clicks. Sometimes the solenoid clicks.lol

tarafından

Yorum Ekle

Am having basically the same problem on my 1998 craftsman 20 hp lawn tractor . It won’t do anything , no clicking ,no signs of electrical life . I’ve had a battery charger on it for at lease 12 hrs. I’ve tried putting the pos. lead of the charger on the solenoid posi. post still nothing . I’ve unplugged switches sprayed them with WD 40 still absolutely nothing . what are some of the signs of a bad ignition switch will you still have headlights to come on even though the tractor isn’t running . what are the signs of a bad relay do you have anything , any clicking etc. what about a bad fuse what are the signs of a bad fuse. note the fuse appears good . what about the switch interlock push in. anyone withe suggestion or answers if you had these same problems

Bu yanıt yardımcı oldu mu?

Puan 1

3 Yorum:

one thing I haven't seen anybody mention is the fact that there may be a seat switch that you have to be sitting down on the seat in order for it to crank the engine it will shut off automatically when you get up off the seat

tarafından

It will continue to start and run if the parking brake is engaged.

tarafından

If the park break is engaged it will start without sitting on it

tarafından

Yorum Ekle

On my Ariens, had the same issue, where, with a new battery, mower would not start, unless I jumped across the solenoid. Figured the switch was fine, because it would only start if turned on, and would power off when I turned it off. Had no idea there was a 20amp fuse in the mix. Replaced the fuse, dangling in a harness near the solenoid, and it started right up. So much better if it's something simple, even it was still a pain.

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

I have a similar problem. Sometimes ours eventually starts. Most times it won't start most times unless we jump it. We get a click when we turn the key. The engine engages but doesn't keep turning. We also will get a pop occasionally. If cuts off once it is running we have the same problem starting it again. We've replaced the starter and battery. My husband checked all the electrical connections. He didn't check the fuse, but said if it was the fuse it wouldn't start at all. Any help would be greatly appreciated.

tarafından

clean the battery connections, very very well, any corrosion and it won't start

tarafından

Yorum Ekle

I know this conversation is really old but I’ve been experiencing the same problem as everyone’s described. I’m not very mechanical savvy or experienced so I’m going to explain this by what I know lol. I realized the click or pop sound was coming from the part on the bottom of the carburetor that a wire connects into. When I pulled the carb and intake off originally to diagnose it with starting fluid into engine I realized that the carburetor was completely flooded with gasoline. I pulled the fuel line of the carb and realized that even when the acceleration/speed increase was all the way pulled down to the bottom, it constantly let fuel flow from the tank into the carburetor. The engine would crank but not start because of the carb being completely flooded out. I’m not positive how or why but I’m assuming the carb being flooded trips the sensor that’s plugged into the bottom of it and that causes the battery to drain while the mower is sitting. Somebody mentioned above about adding a fuel shut off valve and that’s exactly what I’m going to do instead of disconnecting the fuel line from the carb when finished mowing. Hope this helps!

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

change the solenoid valve on the bottom of the carb--problem solved for about $70.00

tarafından

Craftsman rider Won't start ,new switch,does not click,But if I jump across solenoid it will run. Have to ground it out. To shut it off.

tarafından

Yorum Ekle

I found this through google….Same symptoms….no pop though. I replaced my starter solenoid, in line fuse, ignition coil, and still nothing. I pulled the spark plug, and jumped the solenoid. Starter tried turning the motor, but no spark. Went back and looked at the wiring diagram one more time to see what I missed. You know what it was? My ammeter. The voltage wasn’t getting across the ammeter to the starter solenoid, starter solenoid to the ignition coil, ignition coil to the spark plug. Try jumping your ammeter if all else fails.

I hope this helps someone further down the line.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

We have a Craftsman riding mower. It cranks but want starts.

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

if you pull the sparkplug, are you getting spark when you turn the key?

tarafından

Yorum Ekle

If your carb. Is flooding there is a needle valve connected to your float in the float bowl, when the bowl is full the float closes the valve to stop the fuel. You could have a little trash keeping the valve from closing completely and or it is worn and simply needs to be replaced…

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Here is my problem, was mowing and it died. replaced the battery and fired up mowed forb3 minutes and died again. will bot start back and no power to starter. replaced blown fuse and still nothing. like no power to switch, lights wont even turn on. as i am not savy with a multi meter i am at a stand still. any help would be appreciated

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I have had an issue where my mower starts no issue sometimes but then will not make a noise after that when I turn the key. I was convinced it was the seat sensors being intermittent because it would shut off as soon as I stood up no matter if it was engaged or not. I replaced and it doesn’t seem to work more consistently. i will try the fuel shut off or potentially an issue with the Engage sensor but was looking for any other suggestions.

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

There are also times when it will not start at all, making no noises. I come back and try again and it starts, no problem.

tarafından

Yorum Ekle

I have a older craftman riding mower sometimes I can get it to start for 10 seconds then shuts off

I have a new battery checks out ok.is it possible a fuel shut off problem or what else

I am herm

Update (07/19/2020)

It won't stay up more than 10 seconds

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Read this > https://www.niftymower.org/Lawn-mower-ti... > it may give you an idea. Some engine have an adjustment for the magnet positions.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Take plug out and turn it over. If it turns over you have a issue with the compression.

Have you tried jumping it with a car battery? I use to have to do mine all the time as the battery wouldn’t recjharge while running it?

Bob

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

could also be the valves are out of wack. You tube it and they will show you how to adjust. its pretty easy

Bob

tarafından

Yorum Ekle

Noticed that one person mentioned amp meter never thought of that ? but no one on here has ever mentioned about the safety switches that connects everything so that there will be no spark only one person mentioned the safety switch on the seat being having problems with my craftsman 9000 26 hp Kolher changer coils module ingnition switch spark plugs battery checked and cleaned carb checked fuse since mine is got a pto electric switch . So I’m down to safety switches now hopefully this is it and did change rubbers on-gas tank and gas lines since they do rot away over time . Hope this helps and gives any of you’s an-idea. Thank you for your help on this stuff people.

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

I have a 2018 t130 craftsman with a 18.5 hp b&s. Issue is the engine seems like it locks up during starting. Won’t continuously crank. Replaced battery, solenoid, starter. If you jump it with a car it will continuously crank. Never had this issue before. Once started it runs fine. It’s like the compression is very high and the new battery can’t power the starter enough to crank plus it backfires while trying too. Any suggestions

tarafından

Check your keyway on your flywheel sometimes if you hit something hard it will sheer the keyway and throw it out of time

tarafından

Yorum Ekle

Yanıtını ekle

Norman Bailey sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 59

Son 7 gün: 353

Son 30 gün: 1,538

Her zaman: 190,979