Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Mid 2010 Model A1278 / 2.4 or 2.66 GHz Core 2 Duo processor

929 Soru Tümünü görüntüle

Unable to reed lat block of device error

Ok when i was installing mac os x10.10 yousimity on my mac book i incountered and error while formmating the hdd it said unable to writte to last block of dives

Update (10/01/2015)

I believe it might be the ribbon cable connecting the hard drive because we tested it with a Brand new Samsung SSD and it gave us the same error we will do further testing today when i get to word. I use windows and fix more windows then mac's i just got a mac to try an fix it and learn more about them

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Reformat the drive and use the "write zeros" option. This will map out the drive and tell the main directory not to try to access those blocks.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

we did that and it still dose that also we tried a brand new samsung ssd and still the same error

tarafından

Yorum Ekle

If you can test the drive in an external enclosure either as the startup drive for your mac or for another mac.

This way you test the drive and check if its the ribbon cable (or something else like chip or component) at the same time.

So if drive ok when booted external them its ribbon or another issue, if its not ok then most probably the drive!

To boot from external drive hold down alt key immediately after pressing power button on the mac to boot it up.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

we tested the 500gb hdd in another mac and it worked

tarafından

Yorum Ekle

Yanıtını ekle

Cory Pixley sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 4

Son 30 gün: 11

Her zaman: 868