Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

2.26 or 2.4 GHz / White plastic unibody enclosure

751 Soru Tümünü görüntüle

A1342 Startup issues after MagSafe Replacement

I got this laptop from a friend. She said it was dead.

My first thought was the battery thus I have checked and OEM batteries are not available. So I have located a replacement battery and replaced it.

However, after replacing the battery, it would not charge thus the MagSafe/DC-in Board needs to be replaced. The original battery may still be good even though the Apple Store said it 'was swollen' and should be replaced. I replaced the MagSafe/DC-In Board yesterday and now I just get the start up spinning circle (after the 'rebuild' bar underneath it). I let it go for 10 minutes without a complete startup.

I forced a shutdown, re-opened the back case cover, disconnected and reconnected the HD cable, the Optical cable and Keyboard cables. Still no joy.

I also attempted to force a start up using an Apple supplied System 10.5 CD without success. FWIW, after I did just the battery replacement, the laptop DID start up and operated. I tried my charger from my A1181 without getting indication it was charging which lead me to replacing the MagSafe?DC-In Board Board.

I thought I had shut down the machine when I saw it breathing so I lifted the lid and saw it was on the log in screen. But after several attempts I was unable to get the password to type in correctly (it would skip a entry or double an entry, or simply stop accepting entries after 6 letter typed (weird, huh??)).

Should I do the tear down/rebuild again to ensure all cables are properly seated?

Any ideas or recommendations you could provide would be greatly appreciated?

Additional information: A1342 data

2.26 GHz Core 2 Duo (P7550) Intro. October 20, 2009 Disc. May 18, 2010 Order MC207LL/A Model A1342 (EMC 2350*)

Family Late 2009 ID MacBook6,1 RAM 2 GB VRAM 256 MB Storage 250 GB (5400 RPM) Optical 8X DL "SuperDrive"

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Now, after disconnecting and using Isopropyl alcohol to clean all the connectors, allowing them to dry then reseating them, the laptop will not even start up.

Help!

tarafından

What connectors did you clean? Did you pull off one of the small components near the connectors and/or not properly open and close them?

tarafından

I cleaned the AirPort/Bluetooth cable, Optical Drive, trackpad, Keyboard, display data cable and hard drive.

I plugged in the charger and initially got an orange light that within about 10 minutes went Green. However, the laptop still won't do anything.

"one of the small components" do you mean the L/R speaker cables, Sleep LED connector and/or microphone. I was especially careful and don't believe they were damaged. I did NOT remove these a second time nor cleaned them.

tarafından

Yorum Ekle

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

I think you'll need to boot up under a bootable drive so you can run Disk Utility to fix the drive and/or reinstall a fresh copy of the OS.

Do you have access the the CD/DVD that the system came with? If not do you have a retail version of the OS on a CD/DVD? Or lastly a FireWire/USB bootable HD or USB thumb drive?

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Since the laptop won't even start up, unable to do this.

tarafından

Yorum Ekle

Yanıtını ekle

StevieB from ABQ sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 101