Ana içeriğe geç

First manufactured by HP in 1979.

10 Soru Tümünü görüntüle

HP 41C Switching On Problem

I have 41C. Since last few days it does not switch on. It means it does switch on some time. The batteries have total voltage of 6 VDC.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 3

Yorumlar:

Hi, :)

- First test your batteries on load(connected to a load) .

- Check the batteries connection (flat-flex inside the batterie older (often corroded)

- remove the rubbers pads and unscrew the four vises (on the bottom), and check the flat-flex connetion on the main bord (alsow oftem corroded on this place).

If the flat-flex is not to much corroded, you can try to clean it, and the contacts (never use solvent on the ff).

- Take attention that the four vises apply a "pressure" on the flat flex (a kind of spoons on rear of the ff, maintain "flexible pressure"), check that all :)

Ok , let me feedback with your instigations

(i could send you link of tuto to fix this kind of flat-flex problems).

Regards , PVR

tarafından

Yorum Ekle

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Have a look on the flat-flex connector on the main bord. These connector is only pressed (with the four vises under the rubber pad). Often corrosion appear on this flatflex and disturb the HP41.

So let me know waths up ,

have a look on this :

http://www.clonix41.org/Maintenance/IO_B...

or this repairing video:

https://www.youtube.com/watch?v=jUTAZSEn...

Regards , PVR :)

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Have a look on the flat-flex connector to the LCD diplay :

The kind of "connector" is only pressed to the main board. The four vises (under the ruber pads) mantain this on pressure . Take care of clean contacts ereas (never use solvent to clean it).

Let me know wath up :)

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Hi, :)

- First test your batteries on load(connected to a load) .

- Check the batteries connection (flat-flex inside the batterie older (often corroded)

- remove the rubbers pads and unscrew the four vises (on the bottom), and check the flat-flex connetion on the main bord (alsow oftem corroded on this place).

If the flat-flex is not to much corroded, you can try to clean it, and the contacts (never use solvent on the ff).

- Take attention that the four vises apply a "pressure" on the flat flex (a kind of spoons on rear of the ff, maintain "flexible pressure"), check that all :)

Ok , let me feedback with your instigations

(i could send you link of tuto to fix this kind of flat-flex problems).

Regards , PVR

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Dattatraya sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 16

Her zaman: 2,111